Guia do Usuário do Pacote de Gerenciamento do Microsoft System Center Configuration Manager 2007 para Microsoft System Center Operations Manager 2007
Consulte também
Logotipo do Gerenciador de Configurações do System Center

Bem-vindo ao Microsoft System Center Configuration Manager 2007 Pacote de Gerenciamento (ConfigMgr) do System Center Operations Manager 2007. Este pacote de gerenciamento ajuda os administradores a gerenciar e administrar Gerenciador de Configurações 2007 servidores.

Como obter o pacote de gerenciamento mais recente e a respectiva documentação

Você pode encontrar o pacote de gerenciamento do Configuration Manager 2007 no site http://go.microsoft.com/fwlink/?LinkId=103233.

Novidades

Para obter uma lista das alterações do pacote de gerenciamento, consulte Novidades no pacote de gerenciamento do Configuration Manager 2007.

Consulte também

Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007


Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007

Este guia o familiarizará com as informações técnicas e de implantação do Pacote de Gerenciamento do Configuration Manager 2007. Com essas informações, você pode planejar a implantação do Pacote de Gerenciamento, entender os recursos que ele oferece e aprender como usar esses recursos para beneficiar sua organização de TI.

O Pacote de Gerenciamento do Configuration Manager 2007 para SMS oferece recursos aprimorados para o monitoramento do Configuration Manager 2007, incluindo:

  • Monitoramento do início e da interrupção de todos os serviços do Configuration Manager 2007, inclusive serviços dependentes críticos como Instrumentação de Gerenciamento do Windows (WMI), Serviço de Administração do IIS, Serviço de Publicação na World Wide Web, Servidor de Serviços de Implantação do Windows, Daemon do Trivial FTP, Serviço de Transferência Inteligente em Segundo Plano (BITS) e Microsoft SQL Server™.
  • Alertas ao administrador do Configuration Manager 2007 para mensagens de status críticos do Configuration Manager 2007.
  • Monitoramento de listas de pendências de registros de dados de descoberta (DDRs), inventário de software, inventário de hardware, mensagens de status, mensagens de estado e medição de software nos servidores de área principal e nos pontos de gerenciamentos.
  • Monitoramento de listas de pendências em sistemas do site.
  • Monitoramento da integridade de um componente e da função do sistema.
  • Monitoramento da avaliação de coletas, resumo de mensagens de estado e tarefas de manutenção do site, inclusive backup do site.
  • Monitoramento de despejos de memória do SMS Executive.
  • Monitoramento do uso geral de recursos do sistema em CPU, Memória e no Disco.
  • Monitoramento de taxas de processamento.
  • Monitoramento de tendências de desempenho de vários contadores de desempenho do Configuration Manager usando modos de exibição e relatórios.
  • Conteúdo da base de dados do produto para todos os alertas e regras de processamento.
  • Detecção de todos os computadores, classes e grupos de computadores do Configuration Manager 2007.
  • Modos de exibição do Configuration Manager 2007.
  • Relatórios que exibem o desempenho, a disponibilidade e a configuração de grupos de servidores do Configuration Manager 2007. Esses relatórios vinculados aproveitam os relatórios avançados do Systems Center Operations Manager 2007 com relação a tendências de desempenho, configuração e disponibilidade.
  • Tarefas para executar aplicativos do console do Administrador do Configuration Manager 2007.
  • Modo de exibição Estado do Computador contendo a integridade de todas as funções de servidor Configuration Manager 2007 e o Cliente do Configuration Manager 2007.
  • Modos de exibição de Hierarquia do Site e Estado do Site para exibir a integridade de sites de modo hierárquico e a hierarquia em si.
  • Descoberta de Serviços de importantes informações de cliente e servidor do Configuration Manager 2007.
  • Diagrama de topologia da hierarquia do site do Configuration Manager 2007.
  • Alertas configuráveis do Configuration Manager 2007 sobre falhas do programa distribuídas através de propriedades do programa do Configuration Manager 2007.

Para obter mais informações sobre recursos e cenários de monitoramento, consulte Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007.

O Pacote de Gerenciamento do Configuration Manager 2007 não foi criado para:

  • Fornecer monitoramento do System Management Server (SMS) 1.2, SMS 2.0, SMS 2003 ou qualquer versão de R2 ou service pack desses produtos.
  • Monitorar ambientes mistos de SMS e Configuration Manager. Os ambientes mistos possuem instalações do SMS 1.2, SMS 2.0, SMS 2003 e Configuration Manager em execução lado a lado. Um site filho do SMS 2003 pode reportar até um site pai do Configuration Manager 2007.
  • Fornecer monitoramento abrangente de computadores somente do cliente do Configuration Manager 2007 que executem o cliente do Configuration Manager 2007.
  • Fornecer uma solução de monitoramento pronta que gerencie qualquer instalação do Configuration Manager 2007 sem modificações. Os limites de regras diferem em cada instalação do Configuration Manager 2007 e os clientes devem personalizar suas regras.

Nesta seção

Novidades no pacote de gerenciamento do Configuration Manager 2007

Conhecimento recomendado para o pacote de gerenciamento do Configuration Manager 2007

Configurações com suporte para o pacote de gerenciamento do Configuration Manager 2007

Consulte também

Introdução ao pacote de gerenciamento do Configuration Manager 2007
Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Novidades no pacote de gerenciamento do Configuration Manager 2007

O Pacote de Gerenciamento do System Center Configuration Manager 2007 para o Operations Manager 2007 inclui o monitoramento de novos recursos e novos mecanismos de monitoramento. O monitoramento de funções e fontes de dados obsoletos foi removido.

Suporte adicionado para recursos do Configuration Manager 2007

O Pacote de Gerenciamento do Configuration Management 2007 adiciona o monitoramento dos seguintes recursos do Configuration Manager 2007:

  • Gerenciamento de configuração desejado
  • Implantação de sistema operacional
  • Proteção de acesso à rede (NAP). Não há suporte para o monitoramento de NAP até o Configuration Management 2007 Service Pack 1.
  • Gerenciamento de dispositivo
  • Wake On LAN
  • Backup baseado em VSS
  • Clientes móveis; infra-estruturas de ramificação e com acesso à Internet

Monitoramento de disponibilidade do SQL Server adicionado

O banco de dados do Configuration Manager agora é monitorado no servidor do site, não em modo local no servidor SQL. Esse monitoramento é executado pelo SMS_DATABASE_NOTIFICATION_MONITOR, um thread do serviço SMS Executive. A disponibilidade do servidor SQL pode ser monitorada com o uso de relatórios de disponibilidade.

Monitoramento de disponibilidade do Device Management Point adicionado

O monitoramento do Device Management Point é executado pelo Gerenciador de Controle do MP que emite uma transação sintética para o Device Management Point instruindo-o a executar um autoteste. O resultado desse teste é refletido como disponibilidade da função, que pode ser monitorada através de alertas e relatórios.

Monitoramento de disponibilidade do Distribution Point adicionado

A disponibilidade do Distribution Point no momento está disponível apenas para Branch Distribution Points. A disponibilidade da função é reportada pelo Agente de BDP em execução em um Cliente do Configuration Manager.

Monitoramento de disponibilidade do Software Update Point adicionado

A disponibilidade do Software Update Point reflete a integridade da função e sua capacidade de sincronização com atualizações do servidor WSUS.

Monitoramento de disponibilidade do Ponto de Migração de Estado adicionado

O monitoramento do Ponto de Migração de Estado é executado pelo Gerenciador de Controle do SMP que emite uma transação sintética para o Ponto de Migração de Estado instruindo-o a executar um autoteste. O resultado desse teste é refletido como disponibilidade da função, que pode ser monitorada através de alertas e relatórios.

Monitoramento da disponibilidade do ponto de serviço PXE adicionado

Monitoramento do ponto de serviço PXE é executado pelo Gerenciador de Controle do PSP que emite uma transação sintética para o ponto de serviço PXE instruindo-o a acessar o banco de dados do site. O resultado desse teste é refletido como disponibilidade da função, que pode ser monitorada através de alertas e relatórios.

Monitoramento da disponibilidade do Validador da Integridade do Sistema adicionado

A disponibilidade e a integridade do Validador da Integridade do Sistema são reportadas dinamicamente por esse próprio componente refletindo seu atual estado operacional interno, que pode ser monitorado através de alertas e relatórios.

Monitoramento da disponibilidade do Network Load Balancing Management Point adicionado

Para fornecer monitoramento do ponto de gerenciamento físico e virtual dos pontos de gerenciamento de balanceamento de carga da rede (NLB), o Gerenciador de Controle do Management Point foi atualizado. O monitoramento da disponibilidade de NLB é executado do mesmo modo que o monitoramento de um ponto de gerenciamento físico no Configuration Manager 2007. Também o estado de cada nó do NLB é monitorado.

Monitoramento da disponibilidade de componentes adicionado

Muitos componentes foram instrumentados para gerar pulsações contendo seu estado de disponibilidade. Os problemas de disponibilidade de componentes são reportados através de alertas.

Monitoramento da disponibilidade de tarefas do Configuration Manager adicionado

Algumas tarefas são executadas periodicamente para a avaliação de coletas, resumo de mensagens de estado e manutenção do site, inclusive backup. As tabelas do banco de dados do site foram expandidas e componentes atualizados para reportar a duração e o status de tarefas. As tarefas cuja execução é mais demorada do que o esperado ou que apresentam falha são agora reportadas.

Regras atualizadas de limite de contagem de arquivos nas caixas de entrada

As caixas de entrada são agora monitoradas por contadores de desempenho do Pacote de Gerenciamento. Antes, esses contadores eram monitorados por um script.

Monitoramento de caixa de saída adicionado

O monitor de caixa de saída conta o número de arquivos existentes em uma caixa de saída, que é reportado por um contador de desempenho.

Tarefas atualizadas Configuration Manager 2007 iniciadas no Console do Operations Manager Console

No SMS 2003, a variável de ambiente SMS_ADMIN_UI_PATH criada quando você instalava o console do Administrador do SMS era uma variável de ambiente do usuário; sendo assim, somente o instalador do console podia iniciar as Tarefas do SMS no Console de Operações. No Configuration Manager 2007, essa variável de ambiente é uma variável de ambiente do sistema e essa restrição deixou de existir. As seguintes tarefas são afetadas:

  • Gerenciador de Recursos
  • Console do Configuration Manager
  • Gerenciador de Serviços
  • Mensagem de Status
  • Essas tarefas estão agora disponíveis no painel de tarefas sempre que uma instância da classe do ConfigMgr Server está presente.

Atualização do Modo de Manutenção para o Configuration Manager 2007

O modo de Manutenção do Operations Manager foi aproveitado nos seguintes recursos do Configuration Manager 2007:

  • Backup e descoberta
  • Gerenciamento de atualizações de software
  • Distribuição de software

O recurso de backup e descoberta ainda executa o desligamento dos serviços, mas, como coloca o Agente do Operations Manager em modo de manutenção antes de fazê-lo, não é mais necessária qualquer implementação personalizada do monitoramento de serviços no Pacote de Gerenciamento nesse caso.

Diagrama Hierárquico do Site do Configuration Manager atualizado

O Diagrama Hierárquico do Site do SMS 2003 no Operations Manager (MOM) 2007 foi atualizado para acumular status.Diagramas para o pacote de gerenciamento do Configuration Manager 2007

Relatórios atualizados do Configuration Manager

O Configuration Manager contém novos relatórios que enfocam os contadores de desempenho por função do sistema do site e por contador de processamento de objetos, como os contadores relacionados a DDRs. Para obter mais informações sobre os novos relatórios, consulte o texto sobre Relatórios do pacote de gerenciamento do Configuration Manager 2007.

Função de remetente do Configuration Manager removida

Não há mais suporte para o remetente remoto no Configuration Manager 2007. O suporte do Pacote de Gerenciamento para a função de remetente foi removido.

Função Client Access Point removida

Essas funções foram removidas do Configuration Manager 2007. Seu monitoramento foi removido do Health Explorer.

Monitoramento de caixa de saída de solicitações de configuração do cliente removido

Não há mais suporte para o monitoramento da caixa de saída de solicitações de configuração do cliente do Configuration Manager 2007 (outbox ccr.box) no Pacote de Gerenciamento, pois cessou o fluxo de CCRs nessa caixa de saída.


Conhecimento recomendado para o pacote de gerenciamento do Configuration Manager 2007

Para implantar e operar o Pacote de Gerenciamento do Configuration Manager 2007, recomenda-se que você tenha os seguintes conhecimentos e qualificações:

  • Conhecimento prático dos recursos de monitoramento do Operations Manager 2007. Para obter mais informações sobre o Operations Manager 2007, consulte a página da Web do Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).
  • Noções básicas da arquitetura de design do Operations Manager 2007 e da arquitetura de design implantada na sua organização.
  • Familiaridade com o processo recomendado de implantação de Pacotes de Gerenciamento, como descrito no Guia de Implantação do System Center Operations Manager 2007.
  • Conhecimento prático dos conceitos e da terminologia do Configuration Manager. Para obter mais informações sobre o Configuration Manager 2007, consulte a página da Web sobre a Biblioteca de Configuração do Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803).
  • Noções sobre a gerenciabilidade do Configuration Manager 2007 e sua instrumentação. Para obter mais informações sobre manutenção do Configuration Manager 2007, consulte a página sobre Manutenção do Configuration Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102324) e o @@@Manageability TechCenter (http://go.microsoft.com/fwlink/?LinkId=102326).

Consulte também

Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007


Configurações com suporte para o pacote de gerenciamento do Configuration Manager 2007

Os requisitos do System Center Configuration Manager 2007 e do Systems Center Operations Manager 2007 estão documentados em seus respectivos guias de implantação. O Pacote de Gerenciamento do Configuration Manager 2007 monitora somente o Configuration Manager 2007.

  • A @@@Atualização do Pacote de Gerenciamento de Compatibilidade com Versões Anteriores do Operations Manager 2007 MOM 2005 deve ser instalada antes da instalação do Pacote de Gerenciamento do Configuration Manager 2007. Para obter mais informações sobre a @@@Atualização do Pacote de Gerenciamento de Compatibilidade com Versões Anteriores do OpsMgr 2007 MOM 2005, visite a página da Web que trata de download (http://go.microsoft.com/fwlink/?LinkId=101878).
  • Este Pacote de Gerenciamento do Configuration Manager 2007 Management Pack não monitora o System Management Server (SMS) 1.2, SMS 2.0 ou SMS 2003.
  • Para monitorar o SMS 2003, use o "Pacote de Gerenciamento do Microsoft SMS 2003 para Microsoft System Center Operations Manager 2007" (http://go.microsoft.com/fwlink/?LinkId=102297) ou o "Pacote de Gerenciamento do Systems Management Server (SMS) 2003 para MOM 2005" http://go.microsoft.com/fwlink/?LinkId=102297).

Consulte também

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Implantando o pacote de gerenciamento do Configuration Manager 2007

Esta seção contém etapas para implantação, teste e personalização do Pacote de Gerenciamento do Configuration Manager 2007.

Nesta seção

Introdução ao pacote de gerenciamento do Configuration Manager 2007

Implantando o Agente do Operations Manager 2007

Testando e pilotando o pacote de gerenciamento do Configuration Manager 2007

Personalizando o pacote de gerenciamento do Configuration Manager 2007

Consulte também

Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007
Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007


Introdução ao pacote de gerenciamento do Configuration Manager 2007

Antes de importar o pacote de gerenciamento

Antes de implantar o Pacote de Gerenciamento do Microsoft® Configuration Manager 2007, reveja o Guia de Implantação do Microsoft Operations Manager 2007, na página da Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259). Esta seção fornece instruções adicionais para implantar os pacotes de gerenciamento do Operations Manager.

Para implantar o Pacote de Gerenciamento do Configuration Manager 2007, você deve concluir os seguintes processos:

  • Desenhar seu ambiente de monitoramento com base nas necessidades operacionais e organizacionais. Considerar os fatores de desempenho e escala. É recomendável que todos os servidores do site principal e os pontos padrão de gerenciamento sejam monitorados.
  • Implante o agente do Operations Manager 2007 em todos os computadores do componente de servidor do Configuration Manager 2007 a serem monitorados. Uma abordagem incremental é a melhor opção.
  • Verifique se todos os agentes estão íntegros.
  • Configure os agentes do Operations Manager 2007 para provedores e servidores do site do Configuration Manager 2007, de modo que eles possam funcionar como proxy para outros computadores.
  • Importe o pacote de gerenciamento do Configuration Manager 2007 em um grupo de configuração do Operations Manager 2007.
  • Conclua as tarefas de teste e de teste piloto recomendadas.
  • Conclua as tarefas de ajuste recomendadas.

Como importar o pacote de gerenciamento do Configuration Manager 2007

Para que o pacote de gerenciamento possa ser usado para monitorar as instalações do Configuration Manager 2007, o pacote de gerenciamento deve ser importado para o Operations Manager 2007. Para obter instruções sobre como fazer isso, consulte "Como importar um pacote de gerenciamento para o Operations Manager 2007", na página da Web do Operations Manager (http://go.microsoft.com/fwlink/?LinkID=98348).

Criar um novo pacote de gerenciamento para personalizações

A maioria dos pacotes de gerenciamento é lacrada para que não seja possível alterar nenhuma de suas definições originais no arquivo Pacote de Gerenciamento. Entretanto, você pode criar personalizações, como substituições ou novos objetos de monitoramento, e salvá-las em outro pacote de gerenciamento. Por padrão, o Operations Manager salva todas as personalizações no Pacote de Gerenciamento Padrão. Como prática recomendada, crie um pacote de gerenciamento separado para cada pacote de gerenciamento lacrado que quiser personalizar.

A criação de um novo pacote de gerenciamento para armazenamento de substituições tem as seguintes vantagens:

  • Simplifica o processo de exportar para o ambiente de produção as personalizações criadas nos ambientes de teste e de pré-produção. Por exemplo, em vez de exportar um Pacote de Gerenciamento Padrão contendo personalizações de vários pacotes de gerenciamento, você pode exportar apenas o pacote de gerenciamento que contém as personalizações de um único pacote de gerenciamento.
  • Isso permite excluir o pacote de gerenciamento inicial, mas sem precisar primeiro excluir o Pacote de Gerenciamento Padrão. Um pacote de gerenciamento que contém personalizações é dependente do pacote de gerenciamento original. Essa dependência exige a exclusão do pacote de gerenciamento com personalizações para que seja possível excluir o pacote de gerenciamento original. Se todas as personalizações tiverem sido salvas no Pacote de Gerenciamento Padrão, exclua esse pacote padrão para então poder excluir um pacote de gerenciamento original.
  • É mais fácil rastrear e atualizar personalizações em pacotes de gerenciamento individuais.

Para obter mais informações sobre pacotes de gerenciamento lacrados e não lacrados, consulte Formatos de pacotes de gerenciamento. Para obter mais informações sobre personalizações do pacote de gerenciamento e sobre o Pacote de Gerenciamento Padrão, consulte Sobre pacotes de gerenciamento.

Para criar um novo pacote de gerenciamento para personalizações

  1. Abra o Console de Operações e clique no botão Administração.

  2. Clique com o botão direito do mouse em Pacotes de Gerenciamento e clique em Criar Novo Pacote de Gerenciamento.

  3. Digite um nome; por exemplo, Personalizações de MP do ConfigMgr 2007. Clique em Avançar.

  4. Clique em Criar.

Consulte também

Implantando o Agente do Operations Manager 2007
Testando e pilotando o pacote de gerenciamento do Configuration Manager 2007
Personalizando o pacote de gerenciamento do Configuration Manager 2007


Implantando o Agente do Operations Manager 2007

O agente do Operations Manager é executado em cada computador monitorado pelo Operations Manager. Para exibir os grupos de computadores monitorados pelo Pacote de Gerenciamento do Configuration Manager 2007, consulte a seção Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007 neste guia. O agente do Operations Manager 2007 coleta dados de monitoramente no computador gerenciado, aplica regras a esses dados e envia os dados resultantes ao Data Consolidator Agent Manager (DCAM). O monitoramento da funcionalidade em um computador agente é fornecido pelo Serviço do Operations Manager 2007 (HealthService.exe), pelo Host do Operations Manager 2007 (MonitoringHost.exe) e pela Conta de Ação do Agente.

Para implantar o agente do Operations Manager 2007, você pode usar o assistente para instalação do Operations Manager 2007 ou a distribuição de software do Configuration Manager. Para obter detalhes sobre a implantação do agente do Operations Manager 2007 e o uso do assistente para instalação do Operations Manager 2007, consulte a seção sobre a descoberta de computadores e implantação de agentes do MOM no Guia de Implantação do Microsoft Operations Manager 2007. Para obter mais informações, consulte a página da Web que trata do Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Observação
É recomendável executar o agente do Operations Manager 2007 nos computadores do Provedor do Configuration Manager usando a conta do sistema local ou uma outra com direitos suficientes para acessar os namespaces WMI do Configuration Manager root, root\cimv2, root\sms e as chaves e subchaves do Registro do SMS.

Para determinar se o monitoramento sem agente pode ser usado no seu ambiente, consulte o texto sobre Suporte ao monitoramento sem agente em Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007.

Definindo a variável de ambiente SMS para o suporte a regras baseadas em log

Diversas regras do Pacote de Gerenciamento do Configuration Manager lêem arquivos de log baseados no Configuration Manager para verificar a existência de erros.

As regras a seguir em Servidores do site ConfigMgr - Comuns baseiam-se nos arquivos sender.log, distmgr.log e policypv.log, respectivamente:

  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Padrão)
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a conexão RAS
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Avançada)
  • Componente do ConfigMgr 2007: O Gerenciador de Distribuição não conseguiu processar um pacote
  • Componente do ConfigMgr 2007: O Gerenciador de Distribuição não conseguiu inserir um pacote do SMS porque o conteúdo do tipo SDM não constava da tabela CI_Contents
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter novas diretivas de atualização de software no banco de dados do site do SMS
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao criar nova diretiva de atualização de software
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter novas diretivas de conformidade no banco de dados do site do SMS.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter nova diretiva de conformidade
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao notificar o Gerenciador de Hierarquia sobre uma alteração de diretiva

Para monitorar esses logs, a localização da pasta de instalação do Configuration Manager deve ser especificada. Para isso, crie a variável de ambiente do sistema %SMS_INSTALL_DIR_PATH% em um servidor do site de modo que o agente MOM em execução no sistema local ou um contexto de usuário do administrador local tenha acesso aos arquivos de log no diretório %SMS_INSTALL_DIR_PATH%\Logs. Para obter mais informações sobre como definir variáveis de ambiente do sistema, consulte a página da Web sobre variável de ambiente de sistema (http://go.microsoft.com/fwlink/?LinkId=92316).

Para que o Agente de Integridade do Operations Manager use essa variável de ambiente do sistema, talvez o servidor do site do Configuration Manager precise ser instalado.

Configurando computadores agente para serem executados em cenários com privilégios baixos

O monitoramento da funcionalidade em um computador agente é fornecido pelo Serviço do Operations Manager 2007 (HealthService.exe), pelo Host do Operations Manager 2007 (MonitoringHost.exe) e pela Conta de Ação do Agente. No Microsoft Windows® 2000, a Conta de Ação deve ser um membro do grupo de administradores locais. No Microsoft Windows™ 2003, você pode usar uma conta com privilégios baixos para a Conta de Ação do Agente sob determinadas circunstâncias. Contudo, a configuração da Conta de Ação e do contexto do usuário que o processo do Serviço do Operations Manager 2007 e do Host do Operations Manager 2007 executa com os direitos e permissões necessários para executar os recursos do Pacote de Gerenciamento do Configuration Manager 2007 exige uma configuração manual significativa no computador agente. No Microsoft Windows Server™ 2003, a Conta de Ação do Agente deve possuir os seguintes direitos e permissões mínimos do usuário:

  • Membro do grupo de Usuários Locais
  • Acesso aos logs de eventos do Windows
  • Permissão para gerenciar o log de segurança e auditoria (SeSecurityPrivilege)
  • Permissão para gerar auditorias de segurança (SeAuditPrivilege)
  • Permissão para permitir o logon local (SeInteractiveLogonRight)

Em um cenário com privilégios baixos, o Pacote de Gerenciamento do Configuration Manager 2007 exige que a conta usada para a Conta de Ação do Agente possua direitos e permissões adicionais. A tabela a seguir detalha os direitos de acesso que devem ser configurados manualmente.

Tipos de acesso exigidos pelo Pacote de Gerenciamento do Configuration Manager 2007

Recurso | Tipo de acesso | Instruções
Log de eventos do Windows | Leitura | A Conta de Ação deve receber o privilégio de Gerenciar o log de segurança e auditoria usando a diretiva local ou global.
Chaves do Registro do SMS | Leitura | HKLM\Software\Microsoft\SMS Adicione a Conta de Ação às propriedades do Registro e forneça o acesso de leitura herdado por todas as subchaves.
Chaves do Registro dos Serviços do Win32 | Leitura | HKLM\System\CurrentControlSet\Services Adicione a Conta de Ação ao grupo de usuários locais.
Arquivos temporários gerados por scripts | Leitura e gravação | O caminho especificado pela variável TMP para o Agente da Ação. No sistema local, é %Windir%\Temp Adicione a Conta de Ação ao grupo de usuários locais.
Arquivos de log do SMS | Leitura | <ConfigMgrInstallFolder> \Logs Adicione a Conta de Ação às propriedades da pasta.
Namespaces do WMI | Leitura | root e root\cimv2 Nenhuma ação é necessária.
Namespaces do WMI do SMS | Leitura | Nenhuma ação é necessária.
Classes do WMI do SMS | Leitura | SMS_Site SMS_R_System SMS_SiteControlFile SMS_ProviderLocation SMS_SCI_SiteDefinition SMS_SystemResourceList SMS_SystemResourceList SMS_SiteSystemSummarizer Adicione a Conta de Ação à classe para todas as instâncias
Direitos de logon de segurança para a instância padrão | Conceder acesso | Para a instância padrão em um computador SQL Server gerenciado, a Conta de Ação deve receber direitos de Conceder acesso para logons de segurança. No SQL Server Enterprise Manager, adicione a Conta de Ação ao nó: instancename\Security\Logins.
Acesso ao banco de dados Mestre na instância padrão (necessário para identificar o banco de dados do Site do SMS) | Permissão | Para a instância padrão em um computador SQL Server gerenciado, a Conta de Ação deve receber direitos de Permissão para o banco de dados Mestre. No SQL Server Enterprise Manager, adicione a Conta de Ação ao seguinte nó: instancename\Databases\Master\Users. Mantenha todas as permissões padrão associadas a este novo usuário.
Acesso ao banco de dados do Site to SMS na instância padrão | Permissão | Para a instância padrão em um computador SQL Server gerenciado, a Conta de Ação deve receber direitos de Permissão para o banco de dados do Site do SMS. No SQL Server Enterprise Manager, adicione a Conta de Ação ao nó: instancename\Databases\<SMS site>\Users. Mantenha todas as permissões padrão associadas a este novo usuário.

Consulte também

Personalizando o pacote de gerenciamento do Configuration Manager 2007
Introdução ao pacote de gerenciamento do Configuration Manager 2007
Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007
Testando e pilotando o pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Testando e pilotando o pacote de gerenciamento do Configuration Manager 2007

Além das recomendações gerais para testar os pacotes de gerenciamento descritas no Guia de Implantação do Microsoft Operations Manager 2007, esta seção lista as tarefas de teste apropriadas para o pacote de gerenciamento do Configuration Manager 2007. Para obter mais informações sobre como testar os pacotes de gerenciamento, consulte a página da Web do Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Tarefas de teste

  • Verifique se os grupos de computadores Gerenciador de Configurações 2007 estão populados com os computadores que executam o Gerenciador de Configurações 2007.
  • Depois de habilitar as regras relevantes, verifique se os modos de exibição e os relatórios do Operations Manager 2007 estão funcionando corretamente. Estão incluídos os modos de exibição relacionados às taxas de processamento do Gerenciador de Configurações 2007 e os registros posteriores do Gerenciador de Configurações 2007.
  • Por padrão, algumas regras relacionadas com outros pacotes de gerenciamento, como os pacotes de gerenciamento do IIS e do SQL Server, estão desabilitadas no pacote de gerenciamento do Gerenciador de Configurações 2007. Dependendo dos pacotes de gerenciamento adicionais que você tenha instalado, examine essas regras desabilitadas para identificar aquelas que deseja habilitar no seu ambiente.
  • Por padrão, todas as regras de medição de desempenho estão desabilitadas para minimizar o impacto sobre a CPU, a memória e os recursos de rede do agente. Essas regras podem ser habilitadas para um monitoramento mais aprofundado.
  • Alguns dos scripts do Configuration Manager 2007 que são executados em um computador do Provedor do Configuration Manager 2007 e/ou em um Servidor do Site do Configuration Manager 2007, o que acessam um banco de dados do site do Configuration Manager 2007, não são executados em modo sem agente. Verifique se todos os computadores nos grupos de computadores Provedor do Microsoft Configuration Manager 2007 e Servidor de Banco de Dados do Site do Microsoft Configuration Manager 2007 estão configurados como computadores gerenciados por agentes. Além disso, como alguns desses scripts podem usar proxy para eventos, verifique se esses agentes estão configurados para habilitar o proxy.
  • Para oferecer suporte a clusters SQL, todos os scripts em execução no banco de dados do site do ConfigMgr são executados no servidor do site. Verifique se esses scripts não estão emitindo eventos de erro ou alertas.

Consulte também

Personalizando o pacote de gerenciamento do Configuration Manager 2007
Implantando o Agente do Operations Manager 2007
Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Pilotando e testando o pacote de gerenciamento do Configuration Manager 2007

Além das recomendações gerais para testar os Pacotes de Gerenciamento descritas no Guia de Implantação do Microsoft Operations Manager 2007, esta seção lista tarefas de teste e piloto apropriadas para o Pacote de Gerenciamento do Configuration Manager 2007. Para obter mais informações sobre como testar os pacotes de gerenciamento, consulte a página da Web Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Tarefas de teste piloto

  • Verificar se o processo de implantação ou de atualização da versão anterior do Pacote de Gerenciamento do Configuration Manager 2007 foi concluído com êxito.
  • Verificar e editar limites de desempenho personalizados para o seu ambiente usando o modo de Criação no console. Selecionar escopo ou pesquisa para as regras apropriadas.
  • Habilite as regras de desempenho em estágios, de forma a avaliar o impacto dessas regras sobre o desempenho do Operations Manager 2007.
  • Verificar se os grupos de computadores do Configuration Manager 2007 cestão preenchidos com computadores que executam o Configuration Manager 2007.
  • Depois de habilitar as regras relevantes, verifique se os modos de exibição e os relatórios do Operations Manager 2007 estão funcionando corretamente. Estão incluídos os modos de exibição relacionados com as taxas de processamento, totais de processamento e listas de pendências do Configuration Manager 2007.
  • Por padrão, algumas regras relacionadas com outros Pacotes de Gerenciamento estão desabilitadas. Dependendo dos Pacotes de Gerenciamento adicionais que você implantou, examine as regras desabilitadas para identificar aquelas que deseja habilitar no seu ambiente.
  • Por padrão, algumas regras de desempenho estão desabilitadas, de forma a minimizar o impacto sobre a CPU, a memória e os recursos de rede do agente. Essas regras podem ser habilitadas para um monitoramento mais aprofundado do agente.
  • Verificar se não são gerados eventos de script de erro e alertas do Configuration Manager 2007. Normalmente, eles indicam problemas com permissões de acesso do script.
  • Verificar se o dimensionamento do Operations Manager e do SQL Server é suficiente para sua carga de produção.
  • Verificar requisitos de pessoal e processos de operações.
  • Verificar se as notificações estão funcionando corretamente.
  • Verificar se as permissões usadas pelo Operations Manager 2007 são suficientes para a execução correta, sem serem excessivas.
  • O agente da Conta de Ação pode ser executado somente por uma conta do sistema local. Se o agente da Conta de Ação não estiver sendo executado com privilégios de conta do sistema local, verifique se os direitos de segurança mínimos foram atendidos. Para obter mais informações, consulte a seção "Configurando computadores agente para serem executados em cenários com privilégios baixos" na seção Implantando o Agente do Operations Manager 2007 neste guia.
  • Verificar se as funções do Cliente do Configuration Manager 2007 Server e do Configuration Manager 2007 aparecem no modo de exibição Estado do Computador. Clique em um computador que esteja hospedando cada uma dessas funções e verifique se as propriedades estão visíveis no painel de detalhes.
  • No modo de exibição Estado do Computador, clique em uma instância de Cliente do ConfigMgr Server e do ConfigMgr e verifique se suas Funções são visíveis no painel de detalhes.
  • No modo de exibição Estado do Computador, clique duas vezes em uma instância de Cliente do ConfigMgr Server e do ConfigMgr e verifique suas propriedades no painel de detalhes de exibição de Estado.
  • Verificar se os modos de exibição de Estado e Hierarquia do Site estão funcionando.
  • Verificar se as tarefas do console do Administrador do Configuration Manager 2007 estão funcionando, clicando em uma tarefa. Se as tarefas não forem executadas, verificar se o console do Administrador do Configuration Manager 2007 foi instalado e se o usuário conectado tem permissões suficientes para executar as tarefas do console.
  • Verificar o Diagrama Hierárquico do Site. Verificar se todos os sistemas do site são exibidos para os sites que possuem o agente do Operations Manager 2007 instalado localmente no Provedor do Operations Manager 2007. Se um sistema do site não for exibido, verificar no console do Administrador do Operations Manager 2007 se o sistema do site foi descoberto pelo site e se aparece na coleção @@@Todos os Sistemas. Verificar também se o FQDN foi inserido para cada servidor.

Após concluir o teste e o ajuste do piloto, exportar o Pacote de Gerenciamento Padrão ou o Pacote de Gerenciamento do Configuration Manager 2007 personalizado criado para o backup das alterações feitas.

Consulte também

Personalizando o pacote de gerenciamento do Configuration Manager 2007
Implantando o Agente do Operations Manager 2007
Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Personalizando o pacote de gerenciamento do Configuration Manager 2007

Para um monitoramento ideal, o Pacote de Gerenciamento do Configuration Manager 2007 pode ser personalizado com base nas necessidades comerciais de sua organização. Se as regras existentes não atenderem às necessidades da organização, modifique-as ou crie novas regras.

Observação Sempre faça backup do Pacote de Gerenciamento do Configuration Manager 2007 antes de fazer alterações. O Assistente para Exportação do Pacote de Gerenciamento do Operations Manager 2007 permite fazer backup de pacotes de gerenciamento padrão ou de pacotes de gerenciamento personalizados sem lacre.

A personalização pode incluir:

  • Habilitação e desabilitação de regras, usando substituições.
  • Criação de novas regras e monitores.
  • Modificação de critérios de alertas, da severidade do alerta e da supressão de alertas.
  • Configuração de limites personalizados para monitores. Todos os monitores de limites de desempenho são configuráveis. Se o limite padrão não for o ideal, você poderá receber alertas desnecessários ou poderá não ser alertado devido à definição de um limite muito alto para o seu ambiente.
  • Configuração de limite de monitoramento de caixa de entrada e sondagem de intervalos, usando substituições em regras e monitores.
  • Adição de novas regras de evento de monitoramento, baseadas em script, de personalização de caixa de entrada Para adicionar uma nova regra de monitoramento de caixa de entrada, crie uma nova regra no pacote de gerenciamento padrão ou no pacote de gerenciamento personalizado e, em seguida, crie substituições para os parâmetros de entrada de scripts (FileCountThreshold e InboxDirectoryName) e agendamento.
  • Configuração de intervalos de sondagem para medições de desempenho, usando substituições.
  • Adição de conteúdo à base de dados de conhecimento da empresa.
  • Personalização de respostas a alertas, alterando ou adicionando novas respostas a regras ou monitores.
  • A habilitação de regras de medição de desempenho no agente gera uma quantidade grande de dados e pode causar problemas de desempenho. As regras de medição de desempenho estão desabilitadas por padrão para permitir que você decida se um possível impacto no desempenho seria aceitável. Examine as regras de desempenho e habilite-as em pequenos lotes, de forma que você possa avaliar o impacto que elas têm sobre o desempenho do Operations Manager 2007, incluindo o tamanho do banco de dados.
  • Verificação das regras, examinando sua aplicabilidade ao ambiente. Por padrão, algumas regras relacionadas com outros pacotes de gerenciamento estão desabilitadas. Dependendo dos pacotes de gerenciamento adicionais que tiver implantado, examine as regras desabilitadas para identificar aquelas que deseja habilitar no seu ambiente.

Para obter mais informações sobre personalizações de pacotes de gerenciamento e saber como exportá-las, consulte os tópicos "Sobre pacotes de gerenciamento do Operations Manager 2007" e "Como exportar personalizações do pacote de gerenciamento", na página da Web do Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=100980).

Monitoramento da caixa de entrada

O Assistente para Exportação do Operations Manager 2007 permite salvar as alterações do pacote de gerenciamento padrão ou de qualquer pacote de gerenciamento personalizado que você tenha criado antes de fazer outras alterações.

Configurando as regras de monitoramento da caixa de entrada

Para implantar estas regras em servidores do site central, principal e secundário, crie novas regras no Pacote de Gerenciamento com base nas regras de Servidores do site do Microsoft ConfigMgr 2007- Comum. Essas regras podem ser direcionadas à classe adequada do servidor do site, e você pode modificar o limite e habilitar a regra.

  • Caixa de entrada do ConfigMgr: monitoramento da caixa de entrada
  • Caixa de entrada do ConfigMgr: erro de script de monitoramento da caixa de entrada
  • Caixa de entrada do ConfigMgr: limite excedido

A regra de processamento de evento Caixa de Entrada do ConfigMgr: limite excedido monitora eventos no script ConfigMgr: erro de script de monitoramento da caixa de entrada. Um alerta exclusivo é gerado para cada caixa de entrada que está acima da contagem limite especificada.

A configuração de limite padrão para esse script é de 10.000 arquivos em uma caixa de entrada. Você pode criar uma substituição dessa regra no pacote de gerenciamento padrão ou no personalizado, para este ou qualquer parâmetro de script. Se excedido, um evento de “limite excedido” será gerado. Você pode modificar as configurações do limite, calculando a carga diária esperada nos servidores para cada processo que funcionar corretamente e adicionando uma porcentagem aceitável de buffer. Por padrão, as regras de monitoramento da caixa de entrada são executadas uma vez por dia, com incrementos de 15 minutos, começando à 1h00. Para minimizar o impacto no desempenho, é recomendável manter esse intervalo ou ajustá-lo para minimizar as sobreposições de execuções de scripts entre as regras de monitoramento da caixa de entrada.

A tabela a seguir lista as regras de monitoramento da caixa de entrada, os limites padrão e as caixas de entrada que são monitoradas no provedor do SMS Executive.

Monitoramento da caixa de entrada do SMS Executive

Nome da regra de monitoramento da caixa de entrada | Limite padrão | Nome da caixa de entrada
Caixa de entrada do ConfigMgr: erro de script de monitoramento da caixa de entrada | n/d | n/d
Caixa de entrada do ConfigMgr: limite excedido | n/d | n/d
Caixa de entrada do ConfigMgr: monitorar <nome do diretório da caixa de entrada> | 10000 | Inboxes\auth\dataldr.box

Procedimento para substituir as regras de eventos de monitoramento da caixa de entrada

Para substituir uma regra de evento de monitoramento da caixa de entrada, o servidor do site do Operations Manager 2007 deve descobrir os objetos do servidor do site do Configuration Manager 2007, do tipo Servidores do Site do Microsoft Configuration Manager 2007.

Para substituir as regras de eventos de monitoramento da caixa de entrada

  1. No console do Operations Manager 2007 do System Center, clique em Criação.

  2. Navegue até Criação > Objetos do pacote de gerenciamento > Regras.

  3. Se a caixa de texto Procurar não estiver disponível, navegue até Exibir e clique em Localizar.

  4. Clique em Alterar Escopo e clique no escopo Servidores do Site do Microsoft ConfigMgr 2007.

  5. Clique com o botão direito do mouse na regra de evento de monitoramento da caixa de entrada do ConfigMgr que deseja modificar, selecione Substituir a Regra e clique em Para todos os objetos do tipo: Servidores do Site do Microsoft ConfigMgr 2007.

  6. Em Propriedades da Substituição, marque a caixa de seleção Habilitado e defina Substituir Configuração como Verdadeiro para habilitar a regra ou escolha Falso para desabilitá-la.

  7. Em Propriedades da Substituição, marque a caixa de seleção da substituição e defina Substituir Configuração com os valores desejados. Clique em OK. Os valores de limites modificados são distribuídos para os servidores.

Definição da variável Administração do SMS, da interface do usuário, para fornecer suporte às tarefas do console

Se a interface de usuário Servidor do Site do Configuration Manager 2007 ou Administração for colocada em uma instalação do Operations Manager 2007 que tenha importado o gerenciamento do Configuration Manager 2007, o console do Operations Manager poderá iniciar, no painel de tarefas, os seguintes componentes da interface do usuário Configuration Manager 2007:

  • Gerenciador de Recursos
  • Console do Configuration Manager
  • Gerenciador de Serviços
  • Mensagem de Status

Para iniciar esses aplicativos, é criada uma variável de ambiente de sistema SMS_ADMIN_UI_PATH. Por padrão, essa variável de ambiente aponta para o diretório que contém o Console do Configuration Manager, [ConfigMgrInstallationPath] \ AdminUI \ bin \ i386.

Habilitação de regras do Configuration Manager 2007

Por padrão, determinadas regras do pacote de gerenciamento, incluindo os contadores de medição de desempenho e as regras de monitoramento do recurso Wake-On-LAN, estão desabilitadas. Para usar essas regras, você deve habilitá-las.

  • As regras Wake-On-LAN desabilitadas por padrão no pacote de gerenciamento do Configuration Manager 2007 incluem:
  • Limite de desempenho do ConfigMgr 2007: registro posterior de WOLCMGR.box na caixa de entrada do servidor do site > 20 em 1 hora
  • Limite de desempenho do ConfigMgr 2007: registro posterior de WOLCMGR.box\data na caixa de entrada do servidor do site > 100 em 1 hora
  • Limite de desempenho do ConfigMgr 2007: falha no número total de pacotes do SMS Wake On LAN Communication Manager > 100 em 15 minutos
  • Limite de desempenho do ConfigMgr 2007: número total de solicitações pendentes no SMS Wake On LAN Communication Manager > 10.000 em 3 horas
  • Status Ausente do ConfigMgr 2007: o componente de sincronização do Gerenciamento de Patches baixou o catálogo com êxito e atualizou os Pontos de Distribuição com a nova versão do catálogo.
Observação
A regra "Status Ausente do ConfigMgr 2007: o componente de sincronização do Gerenciamento de Patches baixou o catálogo com êxito e atualizou os Pontos de Distribuição com a nova versão do catálogo" só tem suporte no Operations Manager 2007 SP1 e posterior.

Para habilitar uma regra desabilitada no pacote de gerenciamento, use o procedimento a seguir.

Procedimento

Para habilitar uma regra desabilitada no pacote de gerenciamento

  1. No Console de Operações, clique em Criação.

  2. No painel de navegação, navegue até Criação > Objetos do Pacote de Gerenciamento e clique em Regras.

  3. No painel de regras, pesquise a regra a ser habilitada. Se a barra Procurar não estiver disponível na parte de cima da lista de regras, navegue até Exibir e clique em Localizar.

  4. Clique com o botão direito do mouse no nome da regra a ser habilitada, navegue até Substituições > Substituir a Regra e clique no conjunto de objetos monitorado pela regra.

  5. Defina a propriedade de Habilitado como Verdadeira e modifique quaisquer limites conforme o apropriado para o seu ambiente. Clique em OK.

Consulte também

Introdução ao pacote de gerenciamento do Configuration Manager 2007
Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007
Configurações com suporte para o pacote de gerenciamento do Configuration Manager 2007
Testando e pilotando o pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Integração do Configuration Manager 2007 com o Operations Manager 2007

O Configuration Manager 2007 se integra ao console do Operations Manager por meio das tarefas do console do Operations Manager, que iniciam os componentes do console do administrador do Configuration Manager.

Ele também permite a habilitação do modo de manutenção nos clientes do Configuration Manager que executam o Agente do Operations Manager 2007 durante a distribuição de software e as execuções do programa de atualização de software. O modo de manutenção também é habilitado durante o backup do site, mas isto não é configurável.

Tarefas do console do Operations Manager 2007

As tarefas do console do administrador do Configuration Manager 2007 exigem este console seja instalado no mesmo computador do console de operações do Operations Manager 2007. A variável de ambiente SYSTEM -- SMS_ADMIN_UI_PATH -- precisa ser definida como o caminho para a pasta que contém o programa do console do Configuration Manager 2007. Para obter mais informações sobre como definir variáveis de ambiente do sistema, consulte a página da Web sobre variável de ambiente de sistema (http://go.microsoft.com/fwlink/?LinkId=92316).

As seguintes tarefas do Configuration Manager 2007 podem ser iniciadas no console do Operations Manager.

Tarefa | Descrição
Console do administrador do ConfigMgr 2007 | Abre o console do administrador do Configuration Manager 2007 direcionado para o computador selecionado no momento. Aplica-se aos computadores que hospedam a função do servidor do site do Configuration Manager 2007.
Todas as mensagens de status do ConfigMgr 2007 | Solicita o servidor do site do computador, abre uma janela do MMC e executa uma consulta de mensagem de status para retornar todas as mensagens de status associadas ao computador selecionado no momento. Aplica-se a todos os sistemas.
Gerenciador de serviços do ConfigMgr 2007 | Abre o gerenciador de serviços do Configuration Manager 2007 direcionado para o computador selecionado no momento. Aplica-se aos computadores que hospedam a função do servidor do site do Configuration Manager 2007.
Gerenciador de recursos do ConfigMgr 2007 | Solicita o servidor do site do computador e abre uma janela do MMC com o gerenciador de recursos do Configuration Manager 2007, exibindo os dados do computador selecionado no momento. Aplica-se a todos os sistemas.

Modo de manutenção do Configuration Manager 2007

O System Center Configuration Manager 2007 permite o modo de manutenção do Operations Manager 2007 com os recursos Distribuição de Software e Atualizações de Software. Ao colocar o agente MOM no modo de manutenção, podem ser suprimidos os alertas dos computadores que executam o cliente Configuration Manager.

Quando o Configuration Manager 2007 distribui software para os computadores, muitas vezes é necessário desabilitar temporariamente os alertas baseados em regras do Operations Manager, gerados pelo computador de destino. Por exemplo, a implantação de hotfixes e patches de segurança em servidores pode exigir a desativação de threads e serviços. Se os threads ou serviços nesses servidores forem monitorados por um pacote de gerenciamento, vários alertas do Operations Manager poderão ser gerados, sobrecarregando o servidor do Operations Manager.

A caixa de seleção Desabilitar alertas MOM enquanto este programa é executado suspende os alertas do Operations Manager até que o software distribuído tenha sido concluído. O administrador do Configuration Manager 2007 pode configurar esta caixa de seleção nas propriedades do programa do pacote do Configuration Manager. A configuração dessa opção suprimirá os alertas do Operations Manager de todos os pacotes de gerenciamento que tenham o computador cliente como destino, enquanto o computador cliente executar esse programa. O tempo máximo de execução permitido é usado como o tempo limite de duração do modo de manutenção.

Habilitar o modo de manutenção para uma atualização de software do Configuration Manager

As atualizações de software distribuído via Configuration Manager 2007 poderão gerar alertas quando forem executadas em computadores clientes. Para evitar o recebimento de alertas dessa manutenção planejada, desabilite os alertas pela duração da atualização de software.

Para desabilitar os alertas do Operations Manager enquanto são executadas atualizações de software, use o seguinte procedimento.

Procedimento

Para desabilitar os alertas do Operations Manager enquanto são executadas atualizações de software

  1. No console do Configuration Manager 2007, navegue até System Center Configuration Management / Banco de Dados do Site - <nome do servidor do site> / Gerenciamento do Computador / Atualizações de Software / Gerenciamento de Implantação.

  2. Clique com o botão direito do mouse no nome da atualização e depois clique em Propriedades.

  3. Na caixa de diálogo Propriedades do Programa, clique na guia Geração de Eventos.

  4. Selecione Desabilitar alertas do Operation Manager enquanto são executadas atualizações de software e clique em OK.

Depois de habilitar o modo de manutenção para a atualização de software do Configuration Manager, o computador cliente entrará no modo de manutenção quando a atualização do Configuration Manager for distribuída e executada.

Habilitar o modo de manutenção para uma distribuição de software do Configuration Manager

O software distribuído pelo Configuration Manager 2007 poderá gerar alertas quando o programa de distribuição de software for executado em computadores clientes. Para evitar o recebimento de alertas dessa manutenção planejada, desabilite os alertas pela duração do programa de distribuição de software.

Para desabilitar os alertas do Operations Manager enquanto é executado o programa de distribuição de software, use o seguinte procedimento.

Procedimento

Para desabilitar os alertas do Operations Manager enquanto é executado um programa de distribuição de software

  1. No console do Configuration Manager 2007, navegue até System Center Configuration Management / Banco de Dados do Site - <nome do servidor do site> / Gerenciamento do Computador / Distribuição de Software / Pacotes / <Nome_do_Pacote> / Programa.

  2. No painel de detalhes, clique com o botão direito do mouse no nome do programa e clique em Propriedades.

  3. Na caixa de diálogo Propriedades do Programa, clique na guia Modo de Manutenção do MOM.

  4. Selecione Desabilitar alertas do Operations Manager durante a execução deste programa e clique em OK.

Depois de habilitar o modo de manutenção para o programa do Configuration Manager, o computador cliente entrará no modo de manutenção quando o pacote do Configuration Manager for distribuído e executado.

Observação
O tempo limite do modo de manutenção é definido na caixa de diálogo Propriedades do Programa, na guia Requisitos, com a propriedade Tempo de execução máximo permitido.

Gerar um alerta para uma falha no programa Configuration Manager 2007

Os administradores podem precisar ser alertados, caso haja falha na instalação do software distribuído pelo Configuration Manager 2007 nos computadores clientes.

Para gerar um alerta do Operations Manager em caso de falha do programa de distribuição de software, use o seguinte procedimento.

Procedimento

Para gerar um alerta do Operations Manager em caso de falha do programa de distribuição de software

  1. No console do Configuration Manager 2007, navegue até System Center Configuration Management / Banco de Dados do Site - <nome do servidor do site> / Gerenciamento do Computador / Distribuição de Software / Pacotes / <Nome_do_Pacote> / Programa.

  2. No painel de detalhes, clique com o botão direito do mouse no nome do programa e clique em Propriedades.

  3. Na caixa de diálogo Propriedades do Programa, clique na guia Modo de Manutenção do MOM.

  4. Selecione Gerar alerta do Operations Manager se este programa falhar e clique em OK.

Depois de habilitar essa propriedade, o programa enviará um alerta do Operations Manager caso haja falha de execução de um programa do software.

Gerar um alerta para uma falha no programa Configuration Manager 2007

Os administradores podem precisar ser alertados, caso haja falha na instalação do software distribuído pelo Configuration Manager 2007 nos computadores clientes.

Para gerar um alerta do Operations Manager em caso de falha do programa de distribuição de software, use o seguinte procedimento.

Procedimento

Para gerar um alerta do Operations Manager em caso de falha na instalação da atualização do software

  1. No console do Configuration Manager 2007, navegue até System Center Configuration Management / Banco de Dados do Site - <nome do servidor do site> / Gerenciamento do Computador / Atualizações de Software / Implantação.

  2. No painel de detalhes, clique com o botão direito do mouse no nome da atualização e clique em Propriedades.

  3. Na caixa de diálogo Propriedades do Programa, clique na guia Modo de Manutenção do MOM.

  4. Selecione Gerar alerta do Operations Manager quando ocorrer uma falha na instalação da atualização do software e clique em OK.

Depois de habilitar essa propriedade, um alerta do Operations Manager será enviada quando ocorrer uma falha na instalação da atualização do software.

Consulte também

Tarefas diárias do pacote de gerenciamento do Configuration Manager 2007
Tarefas semanais do pacote de gerenciamento do Configuration Manager 2007
Tarefas mensais do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

O Pacote de Gerenciamento do Microsoft® System Center Configuration Manager 2007 fornece recursos novos e melhorados para o monitoramento do Configuration Manager 2007. As seções a seguir descrevem os principais cenários para os quais o Pacote de Gerenciamento do Configuration Manager 2007 dá suporte, juntamente com uma descrição de seus recursos.

Disponibilidade de serviço

Descoberta de serviços

Monitoramento de disponibilidade

Monitoramento de estado do computador

Monitoramento de estado da hierarquia do site

Monitoramento de estado do site

Suporte ao monitoramento sem agente

Monitoramento de limite de desempenho

Monitoramento de desempenho

Monitoramento de mensagens de status críticas do Configuration Manager

Monitoramento de status do sistema do site

Monitoramento do despejo de memória do Executive

Monitoramento de registro posterior

Monitoramento da integridade geral

Monitoramento do gerenciamento de atualizações do software Configuration Manager

Monitoramento de backup do site do Configuration Manager

Conteúdo de conhecimento do produto para todos os alertas

Grupos de computadores para todas as funções de cliente e servidor do Configuration Manager

Monitoramento expandido

Status da execução de programa de distribuição de software

Monitoramento de tarefas do Configuration Manager

Monitoramento do arquivo de log do componente

Monitoramento da caixa de entrada do Configuration Manager 2007

Disponibilidade de serviços

A disponibilidade de serviços monitora a disponibilidade dos serviços do Configuration Manager, usando o recurso Disponibilidade de Serviços do System Center Operations Manager 2007 e os eventos do Gerenciador de Controle de Serviços no log do sistema de eventos do NT. O monitoramento de disponibilidade de serviços gera:

  • Um alerta quando os serviços baseados no Configuration Manager são interrompidos nos sistemas do site do Configuration Manager.
  • Um alerta quando um serviço crítico dependente do Configuration Manager, como a Instrumentação de Gerenciamento do Windows (WMI), pára ou falha ao iniciar nos sistemas do site do Configuration Manager.
  • Um alerta quando outros serviços dependentes do Configuration Manager, como o Microsoft SQL Server™, os Serviços de Informações da Internet (IIS) e o Serviço de Transferência Inteligente em Segundo Plano (BITS), param ou falham ao iniciar nos sistemas do site do Configuration Manager.
  • Um alerta quando o serviço Backup de Site do Configuration Manager é iniciado e interrompido, de forma que você possa monitorar as durações do backup e correlacionar os eventos de parada de outros serviços do Configuration Manager no Backup de Site do Configuration Manager.

Descoberta de serviços

A descoberta de serviços é o processo de descoberta de dados, funções de servidor e componentes nos computadores gerenciados. A descoberta de serviços fornece informações sobre servidores e clientes do Configuration Manager. O recurso também dá suporte à apresentação das funções de servidor e cliente do Configuration Manager nos modos de exibição de monitoramento de estado.

Os dados de descoberta de serviços específicos do servidor são coletados e começam a ser exibidos no Console de Operações do System Center após a implantação do Pacote de Gerenciamento em um agente. Os recursos que exigem a identificação de funções, grupos de computadores e computadores de destino para tarefas específicas não estarão disponíveis até que os dados de descoberta de serviços sejam coletados pela primeira vez.

O Pacote de Gerenciamento do Configuration Manager usa a seguinte regra de processamento de eventos:

  • Descoberta de Serviços do ConfigMgr 2007

para iniciar os scripts adequados à descoberta de serviços:

  • Descoberta de Serviços do ConfigMgr 2007 – Servidor
  • Descoberta de Serviços do ConfigMgr 2007 - Cliente
  • Por padrão, os scripts usam um provedor de tempo limite assíncrono para coletar dados de descoberta de serviços uma vez a cada 24 horas.

Relatórios de monitoramento de disponibilidade

O Pacote de Gerenciamento do Configuration Manager 2007 inclui os seguintes relatórios de disponibilidade, os quais monitoram a pulsação destas funções de servidor:

  • Disponibilidade de servidor
  • Disponibilidade de ponto de distribuição
  • Disponibilidade de ponto de gerenciamento
  • Disponibilidade de ponto de serviço PXE
  • Disponibilidade do servidor do site
  • Disponibilidade do ponto de atualização de software
  • Disponibilidade de validador da integridade do sistema
  • Disponibilidade do ponto de migração de estado
  • Disponibilidade do servidor de banco de dados do site

Todos os relatórios executados com base no banco de dados do Operations Manager, permitindo que você especifique os tempos de duração dos relatórios.

Para obter mais informações sobre relatórios de disponibilidade de servidor, consulte Relatórios do pacote de gerenciamento do Configuration Manager 2007.

Monitoramento de disponibilidade da função de servidor

A disponibilidade é monitorada para as funções a seguir:

  • Ponto de gerenciamento
  • Ponto de gerenciamento de NLB
  • Ponto de gerenciamento de dispositivo
  • Validador da integridade do sistema
  • Ponto de migração de estado
  • Ponto de serviço PXE
  • Ponto de atualização de software
  • Ponto de distribuição
  • Servidor de banco de dados do site

Monitoramento de disponibilidade do componente

A disponibilidade é monitorada para os seguintes componentes, os quais geram uma pulsação periódica reportando o estado de disponibilidade:

  • INBOX MANAGER
  • INBOX MONITOR
  • SITE COMPONENT MANAGER
  • MP CONTROL MANAGER
  • MP FILE DISPATCH MANAGER
  • OUTBOX MONITOR
  • WAKEONLAN COMMUNICATION MANAGER
  • WAKEONLAN MANAGER
  • WSUS CONFIGURATION MANAGER
  • WSUS SYNC MANAGER
  • WSUS CONTROL MANAGER
  • DATABASE NOTIFICATION MONITOR
  • OFFER STATUS SUMMARIZER
  • COMPONENT STATUS SUMMARIZER
  • SITE SYSTEM STATUS SUMMARIZER
  • COMPONENT MONITOR
  • STATE MIGRATION POINT
  • PXE SERVICE POINT

Monitoramento de estado do computador

O monitoramento de estado do computador fornece uma representação tabular da integridade de todos os servidores e clientes do Configuration Manager. As funções e os componentes do servidor são gerenciado por meio da descoberta de serviços. O estado de integridade do componente é gerenciado por um conjunto de regras e monitores.

A tabela abaixo mostra os estados de integridade que são monitorados por componentes do Configuration Manager, identificados por cores.

Monitoramento de estado do servidor do Configuration Manager

Componente do servidor do ConfigMgr | Verde (Bem-sucedido) | Amarelo (Aviso) | Vermelho (Crítico)
Servidor do site (SS) | Sim | Sim | Sim
Ponto de gerenciamento (MP) | Sim | Sim | Sim
Banco de dados do site (DB) | Sim | Sim | Sim
Ponto de distribuição (DP) | Sim |  | Sim
Ponto de localizador do servidor (SLP) | Sim |  | Sim
Ponto de relatório (RP) | Sim |  | Sim
Pontos de migração de estado (SMP) | Sim | Sim | Sim
Pontos de serviço PXE (PSP) | Sim | Sim | Sim
Pontos de status de fallback (FSP) | Sim | Sim | Sim
Validador da integridade do sistema (SHV) | Sim | Sim | Sim
Pontos de atualização de software (SUP) | Sim | Sim | Sim
Provedor |  |  |
Desempenho | Sim | Sim | Sim

Monitoramento de estado do cliente do Configuration Manager

Componente cliente do ConfigMgr | Verde (Bem-sucedido) | Amarelo (Aviso) | Vermelho (Crítico)
Serviço de cliente | Sim |  | Sim

Monitoramento de estado da hierarquia do site

O monitoramento de estado da hierarquia do site fornece uma representação tabular da integridade de todos os sistemas gerenciados do Configuration Manager 2007 na hierarquia do site. O estado de integridade do sistema é gerenciado por um conjunto de regras e monitores.

A tabela abaixo mostra os estados de integridade que são monitorados por sistemas do Configuration Manager, identificados por cores.

Monitoramento de estado da hierarquia do site do Configuration Manager

Componente do servidor do ConfigMgr | Verde (Bem-sucedido) | Amarelo (Aviso) | Vermelho (Crítico)
Disponibilidade | Sim | Sim | Sim
Desempenho | Sim | Sim | Sim

Monitoramento de estado do site

O monitoramento de estado do site fornece uma representação tabular da integridade de todos os servidores gerenciados do Configuration Manager. O estado de integridade do site é gerenciado por um conjunto de regras e monitores.

A tabela abaixo mostra os estados de integridade que são monitorados por estados do site do Configuration Manager, identificados por cores.

Monitoramento de estado do site do Configuration Manager

Componente do servidor do ConfigMgr | Verde (Bem-sucedido) | Amarelo (Aviso) | Vermelho (Crítico)
Disponibilidade | Sim | Sim | Sim
Desempenho | Sim | Sim | Sim

Suporte ao monitoramento sem agente

O Pacote de Gerenciamento do Configuration Manager 2003 dá suporte ao monitoramento em computadores gerenciados sem agente, exceto pelos recursos listados a seguir:

  • Monitoramento de mensagens de status críticas do Configuration Manager
  • Monitoramento de status do sistema do site

Estes scripts oferecem suporte para os recursos acima:

  • Monitoramento de tarefas de avaliação de coleta do ConfigMgr 2007
  • Monitoramento de tarefas de manutenção do site do ConfigMgr 2007
  • Monitoramento do resumidor do sistema do site do ConfigMgr 2007
  • Monitoramento de despejos de memória do SMS Executive do ConfigMgr 2007
  • Monitoramento de mensagens de status de SMS do ConfigMgr 2007
  • Monitoramento das tarefas de resumo de mensagens de estado do ConfigMgr 2007

Esses scripts devem ser executados localmente para acessar os recursos do Configuration Manager. Se os scripts não puderem acessar um recurso, um evento de erro de script e um alerta serão emitidos.

Monitoramento de limite de desempenho

Os níveis de desempenho reduzidos podem criar atrasos e afetar os contratos de nível de serviço (SLAs) do cliente em termos de tempo, desempenho e precisão dos dados. É importante detectar e resolver os problemas críticos de desempenho na infra-estrutura do Configuration Manager. O monitoramento de limite de desempenho gera um alerta quando a condição monitorada excede determinados níveis:

  • Métricas gerais de integridade de todo o computador relacionadas à CPU, ao arquivo de paginação e à memória em sistemas do site do Configuration Manager.
  • Número total de arquivos do Configuration Manager, como trabalhos do agendador, solicitações de envio, registros de medição de software, registros dos dados de descoberta (DDRs) e registros dos inventários de software e hardware, nas caixas de entrada do servidor do site do Configuration Manager.
  • O número total de mensagens do Configuration Manager relacionadas a mensagens de status, DDRs, inventários de software e de hardware nas filas de mensagens do ponto de gerenciamento do Configuration Manager.
  • Respostas e condições de SHV.
  • Arquivos das caixas de saída do SMS.
  • Solicitações PSP.
  • Total de clientes SMP e espaço em disco.
  • Pacotes WOL.

Monitoramento de desempenho

O monitoramento de desempenho permite observar tendências em registros posteriores, taxas de processamento e contagens totais dos principais objetos do Configuration Manager para ajudar a identificar e resolver problemas de forma proativa. A tendência de desempenho monitora graficamente as seguintes tendências, usando os modos de exibição e os relatórios do Operations Manager 2007:

  • Arquivos de registro posterior em caixas de entrada, relacionados a trabalhos do agendador, solicitações de envio, registros de medição de software, DDRs, inventários de hardware e de software, pacotes WOL e mensagens de estado e status em servidores do site do Configuration Manager.
  • Taxas de processamento de trabalhos do agendador, solicitações de envio, registros de medição de software, DDRs, inventários de hardware e de software, pacotes WOL, atualizações SUP e mensagens de estado e status em servidores do site do Configuration Manager.
  • Número total de trabalhos do agendador, solicitações de envio, registros de medição de software, DDRs, inventários de hardware e de software, pacotes WOL, atualizações SUP e mensagens de estado e status em servidores do site do Configuration Manager.
  • Registros posteriores de mensagens relacionadas a DDRs, inventários de hardware e de software, medição de software, mensagens de estado e status e outros objetos do Configuration Manager nas filas de mensagens do servidor do ponto de gerenciamento do Configuration Manager.
  • Taxas de processamento de DDRs, inventários de hardware e de software, medição de software, mensagens de estado e status, solicitações de pacotes SDM e outros objetos do Configuration Manager nas filas de mensagens do servidor do ponto de gerenciamento do Configuration Manager.
  • Totais de DDRs, inventários de hardware e de software, retransmissões, solicitações de pacotes SDM e mensagens de status nas filas de mensagens do servidor do ponto de gerenciamento do Configuration Manager.
  • Métricas de integridade de todo o computador relacionados à CPU, ao arquivo de paginação e à memória em sistemas do site do Configuration Manager.
  • Número total de threads do Configuration Manager Executive em execução.
  • Taxa de solicitações de extensão do ISAPI para o IIS.
  • Registros posteriores de caixas de saída em sistemas do site.
  • Solicitações de disponibilidade do servidor SMS.
  • Condição SHV e solicitações SoH.
  • Processamento de solicitações PSP.
  • Processamento de estado do cliente SMP e espaço livre em disco.
  • Taxas de processamento de DDRs, inventários de hardware e de software, medição de software, mensagens de status e outros objetos do Configuration Manager nas filas de mensagens do servidor do ponto de gerenciamento de dispositivo do Configuration Manager.

Monitoramento de mensagens de status críticas do Configuration Manager

A infra-estrutura do Configuration Manager gera mensagens de status do Configuration Manager. É importante identificar as mensagens críticas de status do Configuration Manager relacionadas ao servidor e resolvê-las oportunamente. Normalmente, elas indicam problemas de disponibilidade, desempenho, segurança, configuração e integridade global da infra-estrutura do Configuration Manager.

O monitoramento de mensagens críticas de status do Configuration Manager gera um alerta quando são detectadas mensagens de status críticas para o Configuration Manager (como instalação de componentes, conectividade do banco de dados e conectividade do site). O banco de dados do site do Configuration Manager é verificado, para fins de detecção de mensagens de status críticas do Configuration Manager, uma vez a cada meia hora síncrona à hora.

Monitoramento de status do sistema do site

O Configuration Manager monitora periodicamente a integridade básica de seus sistemas do site por meio do resumidor de status do sistema do site, que faz a sondagem dos sistemas do site do Configuration Manager uma vez a cada hora, na hora cheia. Para tirar proveito deste recurso, é necessário agir rapidamente sobre esse status para evitar a degradação da funcionalidade do Configuration Manager. O monitoramento de status do sistema do site permite monitorar e gerenciar um alerta quando é detectado um status do resumidor do sistema do site do Configuration Manager que é crítico à integridade do sistema do site do Configuration Manager. Alguns dos status monitorados incluem a inatividade do sistema do site do Configuration Manager, a falta de espaço para banco de dados ou para log no SQL Server em execução, e a falta de espaço no disco físico em unidades NTFS para sistemas do site do Configuration Manager em execução.

Monitoramento do despejo de memória do Executive

As falhas do serviço Configuration Manager Executive impactam a disponibilidade do Configuration Manager, sendo importante saber quando ocorrem os despejos de memória e investigar suas causas. Quando um serviço SMS Executive falha, ele cria um subdiretório de log de despejo de memória no diretório <ConfigMgrInstallationPath>\Logs\CrashDumps. A criação desse subdiretório é monitorada, e um alerta é gerado para qualquer função de servidor do Configuration Manager que dependa do serviço SMS Executive.

O script Configuration Manager 2007 Monitor SMS Executive Crash Dumps relata apenas o despejo de memória mais recente. Isso se aplica independentemente do tempo decorrido desde o último despejo de memória, desde a primeira vez em que o script é executado até qualquer momento em que o SMS Executive seja desinstalado e reinstalado posteriormente.

As regras relacionadas se destinam à classe Servidores de Componentes do Microsoft Configuration Manager 2007 baseados no SMS Executive:

  • Despejos de memória do ConfigMgr 2007: monitorando o SMS Executive

Despejos de memória do ConfigMgr 2007: monitorando o SMS Executive inicia o script a cada 60 minutos para sincronizar em 00:10. Informações resumidas são fornecidas na página de propriedades Conhecimento da regra.

  • Despejos de memória do ConfigMgr 2007: monitorando erros de script do SMS Executive

Despejos de memória do ConfigMgr 2007: monitorando erros de script do SMS Executive monitora e emite alertas sobre eventos de erros de script que possam ser gerados. Só há um evento de erro de script, número 1102, que relata todos os erros de script. Informações sobre a resolução do alerta são fornecidas na página de propriedades Conhecimento da regra.

  • Despejos de memória do ConfigMgr 2007: falha do SMS Executive

Despejos de memória do ConfigMgr 2007: falha do SMS Executive monitora e emite alertas sobre o evento de despejo de memória. Informações sobre a resolução do alerta são fornecidas na página de propriedades Conhecimento da regra.

Monitoramento de registro posterior

Os registros posteriores criam atrasos que afetam os contratos de nível de serviço do cliente em termos de tempo, desempenho e precisão dos dados. É importante detectar e resolver rapidamente os problemas críticos de desempenho na infra-estrutura do Configuration Manager. Um alerta é gerado quando um registro posterior fica acima de um limite por um determinado período com relação ao:

  • Número total de arquivos do Configuration Manager, como trabalhos do agendador, solicitações de envio, registros de medição de software, DDRs, registros de inventário de software e hardware, solicitações WOL e mensagens de estado e status, nas caixas de entrada do servidor do site do Configuration Manager.
  • Número total de objetos do Configuration Manager, como trabalhos do agendador, solicitações de envio, registros de medição de software, DDRs, registros de inventário de software e hardware, solicitações WOL e mensagens de status, nas filas do servidor do site do Configuration Manager.
  • Número total de mensagens do Configuration Manager relacionadas a mensagens de status, DDRs, inventários de software e de hardware nas filas de mensagens do ponto de gerenciamento do Configuration Manager.
  • Número total de arquivos, como registros de medição de software, DDRs, registros de inventário de software e hardware e mensagens de estado e status, nas caixas de saída do sistema do site.

Monitoramento da integridade geral

O monitoramento de integridade geral emite um alerta quando uma métrica de integridade em um servidor do Configuration Manager fica acima de um determinado limite por um período. O monitoramento de integridade geral verifica as seguintes métricas:

  • Tempo de processador em 95% por três horas
    • Smsexec
    • Ccmexec
    • Total
  • Uso do arquivo de paginação em 98% por três horas

Monitoramento do gerenciamento de atualizações do software Configuration Manager

Os Administradores do Configuration Manager dependem dos recursos de gerenciamento de atualizações do software Configuration Manager para manter os computadores cliente e servidor, em suas empresas, com as atualizações de segurança mais recentes. O monitoramento do gerenciamento de patches detecta falhas no processamento e na configuração do gerenciamento de atualização do software Configuration Manager. O monitoramente do gerenciamento de atualização do software Configuration Manager gera um alerta quando ocorrem estas situações:

  • Não é possível configurar o servidor WSUS.
  • O Configuration Manager não consegue se inscrever para atualizações no servidor WSUS.
  • O processo de sincronização do gerenciamento de atualização do software Configuration Manager falha.
  • O processo de gerenciamento de atualização do software Configuration Manager falha ao atualizar os pontos de distribuição do Configuration Manager.

Monitoramento de backup do site do Configuration Manager

Saber quando o backup do Configuration Manager foi iniciado, concluído ou falhou pode ajudar os administradores do Configuration Manager a auditorar as atividades de backup. Você pode agendar o backup do Configuration Manager para executar periodicamente o backup dos dados, das diretivas e da configuração do Configuration Manager.

É importante monitorar as falhas deste processo de backup e tomar as medidas corretivas. Mesmo quando há êxito no backup do Configuration Manager, ele afeta a disponibilidade do serviço porque esse processo pára e inicia o Gerenciador de Componentes do site do SMS e o SMS Executive. O monitoramento do backup do Configuration Manager ajuda a acompanhar os tempos de inatividade conhecidos desses serviços, pois os alertas sobre a parada desses serviços são suprimidos durante o processo de backup. As seguintes regras dão suporte ao monitoramento de backup do site do Configuration Manager:

  • Status do ConfigMgr 2007: backup do site concluído com êxito
  • Status do ConfigMgr 2007: falha no backup do site
  • Status do ConfigMgr 2007: o backup do site não poderá começar o processo de backup enquanto a atual tarefa de backup não estiver concluída
  • Status do ConfigMgr 2007: o backup do site descobriu que o caminho de backup do SQL está vazio ou é inválido
  • O serviço do ConfigMgr 2007 parou a execução: SMS_SITE_BACKUP
  • O serviço do ConfigMgr 2007 iniciou a execução: SMS_SITE_BACKUP
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP foi finalizado inesperadamente
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP parou ao iniciar
  • Falha no serviço do ConfigMgr 2007: falha do SMS_SITE_BACKUP ao iniciar
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP não pôde fazer logon
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP depende de outro serviço que falhou ao iniciar ou que não existe

  • Serviço do ConfigMgr 2007 em execução: SMS_SITE_VSS_WRITER
  • Falha no serviço do ConfigMgr 2007: SMS_SITE_VSS_WRITER foi finalizado inesperadamente
  • Falha no serviço do ConfigMgr 2007: SMS_SITE_VSS_WRITER parou ao iniciar
  • Falha no serviço do ConfigMgr 2007: falha do SMS_SITE_VSS_WRITER ao iniciar
  • Falha no serviço do ConfigMgr 2007: SMS_SITE_VSS_WRITER não pôde fazer logon
  • Falha no serviço do ConfigMgr 2007: SMS_SITE_VSS_WRITER depende de outro serviço que falhou ao iniciar ou que não existe

Conteúdo de conhecimento do produto para todos os alertas

Os administradores podem consultar o conteúdo de conhecimento do produto para todos os alertas para obter assistência específica na identificação de um problema e em sua resolução. Para acessar o conteúdo de conhecimento do produto, clique com o botão direito do mouse no nome de qualquer regra, clique em Propriedades e clique na guia Conhecimento do Produto.

Grupos de computadores para todas as funções de cliente e servidor do Configuration Manager

Os grupos de computadores fazem o mapeamento de funções específicas de cliente e servidor do Configuration Manager. A destinação da regra e do monitor se baseia em classes que também fazem o mapeamento de funções de cliente e servidor do Configuration Manager. Isso proporciona aos administradores o nível adequado de controle sobre a destinação de regras do pacote de gerenciamento.

Monitoramento expandido

As regras fornecidas no Pacote de Gerenciamento do Configuration Manager abrangem o monitoramento de serviços básicos, a medição de desempenho e o limite de desempenho para tecnologias dependentes: SQL Server, IIS, BITS, sistema operacional Windows, WMI, WSUS, Serviços de Implantação do Windows e Trivial FTP. Por padrão, alguns suportes estão desabilitados. Você pode habilitar e usar esse suporte limitado do Pacote de Gerenciamento do Configuration Manager, mas é recomendável que você também importe e use os pacotes de gerenciamento desses produtos específicos.

  • Use o Pacote de Gerenciamento do SQL Server para expandir o monitoramento dos servidores de banco de dados do site do Configuration Manager, dos pontos de gerenciamento com replicação de banco de dados do site e dos pontos de atualização de software com dependências do SQL Server.
  • Use o Pacote de Gerenciamento do IIS para monitorar o IIS em pontos de relatório, pontos de gerenciamento, pontos de localizador de servidor, pontos de migração de estado e pontos de status de fallback. O Pacote de Gerenciamento do IIS também pode monitorar pontos de distribuição com BITS habilitado.
  • Use o Pacote de Gerenciamento do sistema operacional Microsoft Windows para monitorar os componentes básicos do Windows, como CPU, disco e estatísticas de memória.

Outros pacotes de gerenciamento, para os quais o Pacote de Gerenciamento do Configuration Manager 2007 não fornece regras, melhoram o monitoramento da infra-estrutura do Configuration Manager.

  • Use o Pacote de Gerenciamento de Balanceamento de Carga de Rede do Windows se utilizar o balanceamento de carga de rede para dar suporte a vários pontos de gerenciamento na hierarquia do Configuration Manager, por motivos de escalabilidade.
  • Use o Pacote de Gerenciamento do Windows Active Directory® para monitorar a integridade da infra-estrutura do Active Directory.

Se implantar vários pacotes de gerenciamento no seu ambiente, você poderá receber alertas redundantes baseados nas regras existentes nos vários pacotes de gerenciamento. Se desabilitar as regras de monitoramento redundantes, você poderá afetar a precisão do modo de exibição de estado dos pacotes de gerenciamento implantados. Considere cuidadosamente entre receber alertas redundantes e ter o monitoramento de estado funcionando para cada pacote de gerenciamento implantado. Dependendo dos pacotes de gerenciamento adicionais que tiver implantado, examine essas regras redundantes para identificar aquelas que deseja habilitar no seu ambiente. Depois de instalar esses pacotes de gerenciamento, confirme se eles estão personalizados conforme o necessário e configurados corretamente, e se as regras apropriadas estão habilitadas.

Status de execução do programa de distribuição de software

O Cliente Configuration Manager pode relatar falhas do programa por meio do pacote de gerenciamento.

Os administradores podem marcar a caixa de seleção Gerar alerta do Operations Manager se este programa falhar na guia Modo de Manutenção de MOM da caixa de diálogo Propriedades do Programa.

Procedimento

A habilitação de alertas do Operations Manager 2007 se a execução de um programa do Configuration Manager 2007 falhar exigirá as seguintes etapas:

Habilitar alertas do Operations Manager 2007 para um programa do Configuration Manager

  1. No console do Configuration Manager, navegue até System Center Configuration Management / Banco de Dados do Site - <nome do servidor do site> / Gerenciamento do Computador / Distribuição de Software / Pacotes / <Nome do Pacote / Programas.

  2. No painel de detalhes, clique com o botão direito do mouse no programa e selecione Propriedades.

  3. Clique na guia Modo de Manutenção de MOM.

  4. Marque a caixa de seleção Gerar alerta do Operations Manager se a execução do programa falhar. Clique em OK.

Monitoramento de tarefas do ConfigMgr

As tarefas executadas com base no banco de dados do site do ConfigMgr, como avaliação de coleta, resumo de mensagens de estado e manutenção do site, são todas monitoradas para verificação de status e duração da conclusão. Se uma tarefa falhar ou sua execução superar a duração máxima esperada, um alerta será emitido.

Monitoramento do arquivo de log do componente

As regras a seguir são baseadas no monitoramento dos arquivos sender.log, distmgr.log e policypv.log:

  • Componente do SMSv4: o remetente não pode se conectar ao site remoto pela LAN (Segurança Padrão).
  • Componente do SMSv4: o remetente não pode se conectar ao site remoto pela conexão RAS.
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto pela LAN (Segurança Avançada).
  • Componente do ConfigMgr 2007: O Distribution Manager não processou um pacote.
  • Componente do ConfigMgr 2007: O Distribution Manager não conseguiu inserir um pacote SMS porque o conteúdo do tipo SDM não estava presente na tabela CI_Contents.
  • Componente do ConfigMgr 2007: O Provedor de Diretivas não conseguiu obter novas diretivas de atualização de software no banco de dados do site do SMS.
  • Componente do ConfigMgr 2007: O Provedor de Diretivas não conseguiu criar uma nova diretiva de atualização de software.
  • Componente do ConfigMgr 2007: O Provedor de Diretivas não conseguiu obter novas diretivas de conformidade no banco de dados do site do SMS.
  • Componente do ConfigMgr 2007: O Provedor de Diretivas não conseguiu criar uma nova diretiva de conformidade.
  • Componente do ConfigMgr 2007: O Provedor de Diretivas não conseguiu notificar o Gerenciador de Hierarquia sobre uma alteração de diretiva.

Monitoramento da caixa de entrada do Configuration Manager 2007

O Configuration Manager 2007 executa a maioria de suas principais atividades no lado do servidor, lendo de e gravando em arquivos das caixas de entrada. Quando as caixas de entrada do Configuration Manager 2007 excepcionalmente cheias, isso é indicação de que o processamento Configuration Manager 2007 está falhando. Isso pode ocorrer por vários motivos, incluindo, mas não se restringindo a, arquivos inválidos, processos interrompidos, falta de espaço em disco ou nível incomum de atividade de distribuição de software. Esses problemas são bem raros, mas suficientemente sérios para clientes com um grande número de sites.

Um monitor de caixa de entrada em execução como um thread do serviço SMS Executive monitora o número de itens colocados em fila pelo componente do serviço e o número real de itens à espera de processamento em disco.

Todas as regras estão localizadas na classe de instalação de processamento Servidores de Site do ConfigMgr 2007 – Comum, que direciona essas regras em sites centrais, principais e secundários.

Agenda e configuração opcional

Para minimizar o impacto de desempenho do monitoramento de caixa de entrada, as regras pertinentes são sincronizadas para execução uma vez por dia. As regras são alternadas em intervalos de 15 minutos, começando à 01:00:00, de maneira que somente uma regra seja executada por vez. Por exemplo, a primeira regra conta os arquivos presentes na primeira caixa de entrada à 01:00:00. A próxima regra conta os arquivos presentes na segunda caixa de entrada à 01:15:00 e assim por diante, até que todas as caixas de entrada tenham sido contadas.

Você pode modificar essa agenda, seguindo as etapas usuais de agendamento de scripts de regras a serem executados no Operations Manager 2007. Nenhuma configuração inicial é necessária para ativar esse recurso. Estas são as alterações da configuração opcional que você pode fazer:

  • Alterar o valor de limite padrão de cada caixa de entrada.
  • Alterar a agenda de cada regra de caixa de entrada.

Essas alterações da configuração opcional podem ser feitas por meio das etapas usuais de configuração de regras de evento de limite, em qualquer pacote de gerenciamento.

Alertas e valores de limite

Um alerta é gerado sempre que o valor de limite configurado para uma regra de caixa de entrada específica é alcançado quando a regra de monitoramento é processada.

Para editar os valores de limite de desempenho

  1. No console do Administrador do Operations Manager 2007, clique em Criação.

  2. No painel Criação, navegue até Criação > Objetos do Pacote de Gerenciamento > Monitores.

  3. No painel Monitores, procure Servidor do ConfigMgr.

  4. Navegue até Servidor do ConfigMgr > Integridade da Entidade > Disponibilidade e expanda uma das seguintes funções de servidor a ser editada:

    • DB - Servidores de bancos de dados
    • DP - Pontos de distribuição
    • FSP - Pontos de status de fallback
    • MP - Servidores de ponto de gerenciamento
    • PSP - Pontos de serviço PXE
    • SS - Servidores do site
    • Provedor - Provedores
    • RP - Pontos de relatório
    • SHV - Validadores de integridade do sistema
    • SLP - Pontos de localizador de servidor
    • SMP - Pontos de migração de estado
    • SUP - Pontos de atualização de software

  5. Clique com o botão direito do mouse no monitor cujo desempenho deseja editar, navegue até Substituições > Substituir o Monitor e clique na categoria de objetos que será afetada pela substituição.

  6. Marque as caixas de seleção para configurar as Propriedades de Substituição do monitor, para adequá-lo ao seu ambiente. Clique em OK.

Para obter mais informações sobre pastas de caixa de entrada e como elas são usadas no Configuration Manager, consulte a página da Web sobre o tópico que aborda a descrição de pastas de caixa de entrada e o modo como são usadas no Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=99539).

Consulte também

Outros recursos

Implantando o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007


Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007

Recomenda-se que você analise e resolva prontamente todos os alertas para identificar aqueles que são importantes ou potencialmente críticos. Além disso, você deve executar outras tarefas com freqüência, dependendo do seu ambiente. Muitos problemas importantes não geram alertas, mas ainda assim exigem atenção periódica. O Pacote de Gerenciamento do System Center Configuration Manager 2007 tem modos de exibição e relatórios que exibem dados ao longo do tempo e apresentam padrões que indicam problemas. Analise as exibições e os relatórios para resolver os problemas antes que eles gerem alertas.

Você deve executar as tarefas diárias, semanais e mensais como especificado nesta seção, mas ajuste a freqüência delas para atender às necessidades específicas do seu ambiente.

Para obter mais informações sobre manutenção do Configuration Manager 2007, consulte a página sobre "Manutenção do Configuration Manager 2007 (http://go.microsoft.com/fwlink/?LinkId=102324). Para obter mais informações sobre manutenção do site, consulte a página sobre "Visão geral da manutenção do site" (http://go.microsoft.com/fwlink/?LinkId=102325).

Nesta seção

Tarefas diárias do pacote de gerenciamento do Configuration Manager 2007

Tarefas semanais do pacote de gerenciamento do Configuration Manager 2007

Tarefas mensais do pacote de gerenciamento do Configuration Manager 2007

Consulte também

Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007
Integração do Configuration Manager 2007 com o Operations Manager 2007

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Tarefas diárias do pacote de gerenciamento do Configuration Manager 2007

É recomendável executar diariamente as seguintes tarefas:

  • Examinar as associações do grupo de computadores.
  • Verificar se todos os agentes do Operations Manager 2007 estão se comunicando com o servidor do Operations Manager 2007.
  • Examinar o modo de exibição de estado da hierarquia do site.
  • Examinar o modo de exibição de status do site.
  • Examinar o diagrama hierárquico do site.
  • Examinar todos os alertas abertos. Fazer busca detalhada, usando o Gerenciador de Integridade em qualquer um dos modos de exibição ou diagramas.
  • Examinar os registros posteriores de desempenho.
  • Examinar as taxas de processamento de desempenho.
  • Examinar o desempenho do servidor e do agente do Operations Manager 2007.
  • Se o backup do site do ConfigMgr for feito diariamente, examine o status e os arquivos do backup.
  • Examinar eventos (opcional).

Examinar todos os alertas abertos

Muitos dos alertas do pacote de gerenciamento do Configuration Manager 2007 são exibidos no seguinte formato de descrição de alerta:

$Computer$ <Rule Name>

$Description$

Event details

Examine todos os alertas do Operations Manager 2007 para assegurar que eles sejam resolvidos oportunamente. Você pode usar qualquer dos seguintes métodos para examinar os alertas abertos:

  • No Console de Operações, clique no botão Monitoramento, expanda Microsoft System Center Configuration Manager 2007 e clique em Alertas.
  • No Console de Operações, clique no botão Monitoramento, expanda Microsoft System Center Configuration Manager 2007 e clique em Geral. Selecione Alertas Novos nas últimas 72 horas.
  • Os alertas podem ser exibidos por computador ou por grupo de computadores, clicando Modo de Criação e selecionando Grupos. Clique com o botão direito do mouse no grupo de computadores do Configuration Manager 2007 que deseja examinar, selecione o modo de exibição Estado e selecione os alertas Abertos.
  • Os alertas podem ser exibidos por meio do modo de exibição Estado do computador. O modo exibe uma lista de computadores e suas respectivas classes descobertas. Clique com o botão direito do mouse no computador e selecione o modo de exibição de alertas abertos para obter uma lista dos atuais alertas priorizados por severidade.
  • Os alertas podem ser exibidos por meio do modo de exibição Estado do Site. O modo Estado do Site exibe uma lista de sites e suas respectivas classes descobertas. Clique com o botão direito do mouse no site e selecione o modo de exibição de alertas abertos para obter uma lista dos atuais alertas priorizados por severidade.
  • Os alertas podem ser exibidos por meio do modo de exibição Estado Hierarquia do Site. O modo Estado da Hierarquia do Site exibe a hierarquia do site e suas respectivas classes descobertas. Clique com o botão direito do mouse na instância de hierarquia e selecione o modo de exibição de alertas abertos para obter uma lista dos atuais alertas priorizados por severidade.
  • Os alertas podem ser exibidos por meio do modo de exibição Diagrama Hierárquico do Site. O modo Diagrama Hierárquico do Site exibe uma representação gráfica da hierarquia do site do Configuration Manager 2007. Clique com o botão direito do mouse em qualquer dos objetos exibidos no diagrama e selecione o modo de exibição de alertas abertos para obter uma lista dos atuais alertas priorizados por severidade.

É recomendável examinar todos os novos alertas na seguinte ordem:

  1. Alertas de falha de instalação do Configuration Manager 2007
  2. Alertas do serviço central do Configuration Manager 2007
  3. Alertas do serviço dependente do Configuration Manager 2007:
  4. Alertas de erros de script do Configuration Manager 2007
  5. Alertas de função de servidor do Configuration Manager 2007
  6. Alertas do componente do Configuration Manager 2007
  7. Alertas baseados no resumidor de status do sistema do site do Configuration Manager 2007
  8. Alertas baseados em mensagens de status do Configuration Manager 2007
  9. Alertas de limite de desempenho do Configuration Manager 2007
  10. Alertas de monitoramento da caixa de entrada do Configuration Manager 2007
  11. Alertas de monitoramento da caixa de saída do Configuration Manager 2007
  12. Alertas de monitoramento de tarefas do Configuration Manager 2007
  13. Alertas de falha de backup do site do Configuration Manager 2007
  14. Alertas de falha de programa do Configuration Manager 2007

Examinar as associações do grupo de computadores

A associação do grupo de computadores pode ser verificada com o Operations Manager 2007.

No Console de Operações, clique no botão Criação, clique em Grupos e clique com o botão direito do mouse no grupo de computadores apropriado do Microsoft Configuration Manager 2007. Verifique se cada grupo de computadores exibido contém os computadores corretos.

Verificar se os agentes estão se comunicando com o servidor do Operations Manager 2007

Falhas de comunicação entre o agente e a infra-estrutura de monitoramente impedem que você receba alertas. Verifique se há comunicação entre o agente e o servidor em que o Operations Manager 2007 está em execução. Para isso, verifique se o estado de integridade dos servidores do Configuration Manager, no modo de exibição de estado do computador, não está esmaecido.

Examinar os registros posteriores de desempenho e as taxas de processamento de desempenho

Os registros posteriores de desempenho e as taxas de processamento de desempenho são extremamente úteis para a detecção de tendências diárias e ajudam a entender o que acontece na hierarquia do Configuration Manager. Os registros posteriores de desempenho e as taxas de processamento de desempenho podem ser exibidos no Operations Manager 2007.

Para examinar os registros posteriores de desempenho

Para examinar os registros posteriores de desempenho, execute as seguintes etapas:

Para examinar os registros posteriores de desempenho

  1. No Console de Operações, clique no botão Monitoramento e expanda Microsoft System Center Configuration Manager 2007.

Expanda Desempenho e, em seguida, Registros Posteriores. Depois, clique na subpasta da função de servidor adequada e exiba-a. Clique no botão Mostrar para especificar os computadores exibidos no gráfico do contador.

Para examinar as taxas de processamento de desempenho

Para examinar as taxas de processamento de desempenho, execute as seguintes etapas:

Para examinar as taxas de processamento de desempenho

  1. No Console de Operações, clique no botão Monitoramento e expanda Microsoft System Center Configuration Manager 2007.

  2. Expanda Desempenho e, em seguida, Taxas de Processamento. Depois, clique na subpasta da função de servidor adequada e exiba-a. Clique nas caixas de seleção Mostrar para especificar os computadores exibidos no gráfico do contador.

Para examinar as condições de desempenho

Para examinar as condições de desempenho, execute as seguintes etapas:

Para examinar as condições de desempenho

  1. No Console de Operações, clique no botão Monitoramento e expanda Microsoft System Center Configuration Manager 2007.

  2. Expanda Desempenho e, em seguida, Condições. Depois, clique na subpasta da função de servidor adequada e exiba-a. Marque as caixas de seleção Mostrar para especificar os computadores a serem exibidos no gráfico do contador.

Monitoramento de backup do Configuration Manager 2007

Habilite a tarefa de manutenção Backup do Site do Configuration Manager 2007 e agende backups conforme o necessário ao seu ambiente empresarial. O processo Backup do Site do Configuration Manager oferece suporte para VSS, mas não para backups de tempo de execução durante os seguintes processos:

  • Copiar partes da pasta de instalação do Configuration Manager no caminho de exportação do backup
  • Fazer backup dos vários valores do Registro do Configuration Manager
  • Fazer backup do banco de dados do site do Configuration Manager em um servidor executando o Microsoft SQL Server™

Quando o backup for concluído, o serviço Backup do site do Configuration Manager reiniciará os serviços do SMS. Essas interrupções e inicializações de serviços são normais durante o processo de backup e não indicam qualquer erro crítico. Os alertas que geralmente ocorrem nesses serviços interrompidos são suprimidos durante o backup do site do Configuration Manager, pois o backup pausa o Agente MOM, basicamente colocando-o em um modo de manutenção de agente. Para correlacionar o início e a conclusão de um site, habilite estas regras que emitem alertas informativos quando o serviço Backup do Site do SMS é iniciado ou interrompido:

  • O serviço do ConfigMgr 2007 parou a execução: SMS_SITE_BACKUP
  • O serviço do ConfigMgr 2007 iniciou a execução: SMS_SITE_BACKUP

Os seguintes alertas são gerados quando o serviço Backup do Site do Configuration Manager falha ao iniciar ou é interrompido inesperadamente:

  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP foi finalizado inesperadamente
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP parou ao iniciar
  • Falha no serviço do ConfigMgr 2007: falha ao iniciar o SMS_SITE_BACKUP
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP não pôde fazer logon
  • Falha no serviço do ConfigMgr 2007: o SMS_SITE_BACKUP depende de outro serviço que falhou ao iniciar ou que não existe

Se você observar um alerta indicando que o serviço foi finalizado inesperadamente, verifique se todos os serviços interrompidos foram reiniciados. O serviço Backup do Site do Configuration Manager pode ter sido finalizado antes de reiniciar esses serviços.

Os seguintes alertas de mensagem de status são gerados para mostrar o êxito ou a falha do processo de backup:

  • Status do ConfigMgr 2007: backup do site concluído com êxito
  • Status do ConfigMgr 2007: falha no backup do site
  • Status do ConfigMgr 2007: o backup do site não poderá começar o processo de backup enquanto a atual tarefa de backup não estiver concluída
  • Status do ConfigMgr 2007: o backup do site descobriu que o caminho de backup do SQL está vazio ou é inválido

O backup pode ter falhado devido a problemas de acesso, espaço em disco insuficiente, falha ao iniciar ou interromper determinados serviços ou falhas em operações do SQL Server.

Examinar eventos

É recomendável examinar regularmente os eventos porque eles indicam falhas não-críticas e fornecem uma idéia sobre o funcionamento do agente do Operations Manager 2007.

Para examinar os eventos

Para examinar os eventos, execute as seguintes etapas:

Para examinar os eventos

  1. No Console de Operações, clique no botão Monitoramento.

  2. Expanda Microsoft System Center Configuration Manager 2007 e clique em Eventos.

Consulte também

Integração do Configuration Manager 2007 com o Operations Manager 2007
Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Tarefas semanais do pacote de gerenciamento do Configuration Manager 2007

Além das tarefas realizadas diariamente, execute as seguintes tarefas semanalmente:

  • Examinar os relatórios. Para obter uma lista dos relatórios incluídos no pacote de gerenciamento do Configuration Manager 2007, consulte a seção Relatórios do pacote de gerenciamento do Configuration Manager 2007, neste guia.
  • Examinar alertas, eventos, disponibilidade do servidor, alterações de configuração e desempenho da última semana, para verificar possíveis problemas e tendências.
  • Se necessário, ajuste as definições de configuração do Operations Manager 2007, como o intervalo de pulsação do agente do Operations Manager 2007, as configurações de alerta e os parâmetros de grooming de banco de dados.
  • Examinar o histórico de backup dos sites do Configuration Manager 2007.
  • Examinar o histórico de backup do grupo de configuração do Operations Manager 2007 para Configuration Manager 2007.
  • Examinar o banco de dados e o log do SQL Server.
  • Executar os relatórios de disponibilidade do Configuration Manager 2007 para obter a disponibilidade dos servidores do Configuration Manager 2007 e suas respectivas funções.
  • Verificar a hierarquia do Configuration Manager 2007, usando o diagrama de hierarquia do site do Configuration Manager 2007.

Consulte também

Tarefas diárias do pacote de gerenciamento do Configuration Manager 2007
Tarefas mensais do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007


Tarefas mensais do pacote de gerenciamento do Configuration Manager 2007

Além das tarefas realizadas diária e semanalmente, examine mensalmente os dados das categorias a seguir:

  • Revise inscrições e destinatários de notificação. Verifique se grupos e classes adequados foram selecionados em cada inscrição.

Alertas e eventos mais comuns

  • Alertas mais comuns
  • Eventos mais comuns
  • Alertas e eventos mais comuns por computador e classe
  • Alertas e eventos mais comuns por componente do Configuration Manager 2007
  • Alertas e eventos mais comuns por função de servidor do Configuration Manager 2007

Desenvolva um plano de ação para reduzir estes números.

Monitoramento de registros posteriores do Configuration Manager 2007

Examine os relatórios brutos de desempenho, relacionados às tendências de registros posteriores em vários sistemas do site.

Tendências de registros posteriores do Configuration Manager 2007

Examine os relatórios brutos e relacionados a taxas de desempenho para assegurar que não haja uma tendência de aumento, de longo prazo, no número de registros posteriores, nem que haja um nível inaceitável de registros posteriores afetando os contratos de nível de serviço (SLAs) em um sistema do site do Configuration Manager 2007. Revise os seguintes elementos:

  • Registros dos dados de descoberta
  • Inventário de hardware
  • Inventário de software
  • Medição de software
  • Mensagens de status
  • Mensagens de estado

Desempenho geral do sistema

Revise o relatório Desempenho de Recursos do Sistema do Servidor para examinar o desempenho do sistema para os seguintes elementos:

  • Uso de disco
  • Uso de memória
  • Uso de processador

Desempenho da função do servidor

Revise os relatórios brutos e de taxa de desempenho para cada uma das seguintes funções:

  • Ponto de gerenciamento de dispositivo
  • Ponto de gerenciamento
  • Servidor do site

Disponibilidade do Configuration Manager 2007

Execute os relatórios de disponibilidade do Configuration Manager 2007 para obter a disponibilidade dos servidores do Configuration Manager 2007 e das funções de servidor do Configuration Manager 2007.

Monitoramento da hierarquia do site do Configuration Manager 2007

Revise a instalação do agente na hierarquia do site do Configuration Manager e determine se há cobertura suficiente de monitoramento para os servidores implantados. Novos servidores do Configuration Manager possivelmente implantados talvez não tenham ainda o Agente MOM instalado.

Consulte também

Tarefas diárias do pacote de gerenciamento do Configuration Manager 2007
Tarefas semanais do pacote de gerenciamento do Configuration Manager 2007
Integração do Configuration Manager 2007 com o Operations Manager 2007

Outros recursos

Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007
Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007


Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007

Existem várias medidas que podem ser tomadas para solucionar problemas do produto:

  • Verifique se o Operations Manager 2007 foi instalado corretamente.
  • Verifique se a configuração do Operations Manager 2007 foi definida corretamente.
  • Verifique se todos os sistemas do System Center Configuration Manager 2007 estão configurados corretamente com a chave de Registro do Operations Management.
  • Verifique se todos os computadores de servidor do site do Provedor do Configuration Manager 2007 e do Configuration Manager 2007 têm o agente do Operations Manager 2007 instalado e se estão habilitados para proxy para outros computadores.
  • Verifique se a importação do Pacote de Gerenciamento foi concluída e bem-sucedida.
  • Verifique se todas as entidades relevantes, como regras e monitores, estão habilitadas.
  • Verifique se os grupos de computadores estão preenchidos com os computadores corretos. Você pode usar, no modo de Criação, o nó Grupos no console para essa inspeção.
  • Verifique se todos os agentes estão íntegros.
  • Verifique se o intervalo de pulsação está definido corretamente e se as regras são propagadas para o computador agente do Operations Manager 2007.
  • Verifique se os serviços dependentes, incluindo a Instrumentação de Gerenciamento do Windows (WMI), o Serviço de Publicação na World Wide Web, o Serviço de Administração dos Serviços de Informações da Internet (IIS), o Serviço de Transferência Inteligente em Segundo Plano (BITS), Windows Server Update Services (WSUS), Servidor de Serviços de Implantação do Windows (WDS), Daemon do Trivial FTP (TFTPD) e o MSSQLServer estão instalados e sendo executados corretamente nos sistemas do site do Configuration Manager 2007.
  • Verifique se todos os contadores de desempenho foram instalados corretamente.
  • Verifique se os scripts têm permissões suficientes para acessar os recursos que exigem caso a Conta de Ação seja diferente do sistema local.

Nesta seção

Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007

Consulte também

Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007


Problemas conhecidos do pacote de gerenciamento do Configuration Manager 2007

Veja a seguir problemas conhecidos do Pacote de Gerenciamento do Configuration Manager 2007 para o Operations Manager 2007.

O Configuration Manager 2007 pode interferir na instalação de softwares que não sejam da Microsoft que param o serviço WMI

Monitoramento do WMI

O Pacote de Gerenciamento do SMS 2003 não detecta o site secundário do SMS se o Console do Administrador do SMS estiver instalado no mesmo computador

As reinicializações do sistema fornecem alertas limitados

Script Monitor SMS Status Messages no Configuration Manager 2007

O script Monitor Site Summarizer no Configuration Manager 2007 é deslocado do intervalo do resumidor de status do sistema do site padrão

O monitoramento de BITS é desabilitado por padrão

O caminho do provedor de aplicativos é definido como SMS_INSTALL_DIR_PATH% \ Logs por padrão, o que pode não ser válido em todos os servidores do site do Configuration Manager

As regras de mensagem de status que monitoram a conectividade do remetente dependem do funcionamento do remetente

Erros de script no caminho de instalação de apresentação para exibição da topologia do site no lugar do nome do computador

Agente necessário em todos os servidores do Configuration Manager para oferecer suporte ao Diagrama Hierárquico do Site

As tarefas do SMS 2003 aparecem no modo de exibição de Estado do Configuration Manager 2007

O Configuration Manager pode interferir na instalação de softwares que não sejam da Microsoft que param o serviço WMI

O Pacote de Gerenciamento do Configuration Manager 2007 pode interferir na instalação de softwares que não sejam da Microsoft que acessam o serviço WMI. A maioria dos scripts do Pacote de Gerenciamento usa WMI para acessar o Registro e pode reiniciar o serviço WMI. Se o serviço WMI estiver habilitado e puder ser iniciado, o Component Object Model (COM) reiniciará o WMI com êxito.

Se o software que não seja da Microsoft parar sem desabilitar o WMI durante uma instalação ou atualização, o reinício automático do script WMI pode prejudicar a instalação do software que não seja da Microsoft. Isso pode causar um problema para o WMI ou para as atualizações do provedor do WMI, se o programa de instalação não desabilitar antes o serviço WMI. Esse problema se aplica a todos os clientes do WMI.

Monitoramento do WMI

  • As regras a seguir baseiam-se no evento do sistema Windows NT® e registram eventos do Gerenciador de Controle de Serviços em caso de falhas de serviço inesperadas. Não há limitações de sistema operacional conhecidas para essas regras.
  • Falha no serviço dependente do Configuration Manager 2007: a Instrumentação de Gerenciamento do Windows foi encerrada inesperadamente
  • Falha no serviço dependente do Configuration Manager 2007: a Instrumentação de Gerenciamento do Windows parou ao iniciar
  • Falha no serviço dependente do Configuration Manager 2007: falha da Instrumentação de Gerenciamento do Windows ao iniciar
  • Falha no serviço dependente do Configuration Manager 2007: a Instrumentação de Gerenciamento do Windows não pôde fazer logon
  • Falha no serviço dependente do Configuration Manager 2007: a Instrumentação de Gerenciamento do Windows depende de outro serviço que falhou ao iniciar ou que não existe.

O Pacote de Gerenciamento do Configuration Manager 2007 não detecta o site secundário se o Console do Administrador do ConfigMgr 2007 estiver instalado no mesmo computador

A instalação de um console do Administrador do Configuration Manager 2007 em um computador que também é um servidor de site secundário do Configuration Manager 2007 faz com que o Pacote de Gerenciamento do Configuration Manager 2007 não identifique o servidor como um servidor de site secundário do Configuration Manager 2007.

Como alternativa a esse problema, ao instalar o Console do Administrador do Configuration Manager 2007 em um servidor de site secundário do Configuration Manager 2007, você precisa alterar o valor do Registro HKLM\SOFTWARE\Microsoft\SMS\Setup\Type de 4 para 2.

As reinicializações do sistema fornecem alertas limitados

Caso o sistema seja reiniciado, você pode receber apenas alguns alertas de interrupção de serviço. Não há eventos ou alertas que indiquem se o sistema foi reiniciado. A melhor solução para detectar um desligamento esperado ou inesperado do sistema é instalar o Pacote de Gerenciamento do sistema operacional básico do Microsoft Windows Servers, que contém uma regra que o alerta quando o sistema é reiniciado. Outros métodos para determinar se um sistema foi reiniciado são verificar se houve comunicação de agentes em logs do Configuration Manager 2007, no log de eventos do Operations Manager 2007 NT, em logs de eventos do Windows NT e nos eventos do Operations Manager 2007.

Script Monitor SMS Status Messages no Configuration Manager 2007

Quando a tabela de mensagens de status do Configuration Manager 2007 excede 4.294.967.296 mensagens, a ID do Registro é zerada. O script Monitor SMS Status Messages no Configuration Manager 2007 não tem um mecanismo para detectar quando a ID do Registro foi zerada. No momento, o script procura somente a partir da ID do Registro da última mensagem de status processada. Se a ID do Registro for zerada, o Pacote de Gerenciamento não poderá detectar novas mensagens de status.

No servidor do site, anote o valor do Registro Next Status Message Record ID na chave de Registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER. Esse valor é a próxima ID de Registro inserida na tabela SQL StatusMessages. Se esse valor for inferior ao valor de LastRecordID, isso significa que a tabela StatusMessages fez um auto-retorno e foi reiniciada. O script só processará mensagens novamente quando o valor do Registro Next Status Message Record ID for maior do que o valor de LastRecordID no arquivo VarSet.

Você deve monitorar com freqüência a chave de Registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\COMPONENTS\SMS_STATUS_MANAGER no servidor do site para ver a ID do Registro da próxima mensagem de status. Empresas ou sites pequenos que estão muito abaixo na hierarquia SMS devem verificar essa chave de Registro a cada dois ou três meses. Empresas ou sites de grande porte com vários sites filho devem verificar essa chave de Registro todo mês. Se o valor se aproximar de 4.294.967.296, monitore-o com mais freqüência. Depois de a ID do registro ter sido zerada, você deve desbloquear o monitoramento de mensagens de status no computador que executa o servidor do site.

Um modo de automatizar o monitoramento de chave do Registro é criar um script ou uma regra de descoberta para computadores que estejam se aproximando desse limite.

Para localizar todos os bancos de dados do site do Configuration Manager 2007 no seu grupo de configuração, siga este procedimento: Observe que a função Servidor de Banco de Dados do Site está, na verdade, descoberta agora em ConfigMgr no Servidor do Site, para oferecer suporte a Servidores SQL em cluster.

Procedimento

Para localizar todos os bancos de dados do site do Configuration Manager 2007 no seu grupo de configuração e desbloquear o monitoramento de mensagens

  1. No Console de Operações, clique no botão Criação e selecione Grupos.

  2. No painel de resultados, procure nomes de grupos que contenham @@@Grupo de Computadores Servidores do Site do Microsoft ConfigMgr 2007.

  3. Clique com o botão direito do mouse no nome do grupo cujos membros você deseja localizar e selecione Exibir Membros do Grupo.

  4. No computador que hospeda a função de banco de dados do site do Configuration Manager 2007, no caminho especificado pela variável de ambiente TMP do contexto do usuário sob a qual os scripts são processados (a pasta Windows Temp, no caso do sistema local), abra o seguinte arquivo de texto: ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet t. A entrada LastRecordID_[SMSDatabaseName] é um valor da ID do Registro que indica a última mensagem de status na tabela SQL StatusMessages processada pelo script.

  5. Altere o valor LastRecordID_[SMSDatabaseName] para que seja o valor da ID do Registro Next Status Message Record ID menos um. Se o resultado for 4.294.967.296, defina o valor como zero e salve o arquivo.

O script Monitor Site Summarizer no Configuration Manager 2007 é deslocado do intervalo do Site System Status Summarizer padrão

O intervalo no qual o script Monitor Site System Summarizer no Configuration Manager 2007 é executado tem um deslocamento de 10 minutos em relação ao intervalo de sondagem do resumidor de status do sistema do site de uma hora a cada hora exata. Embora o Console do Administrador do Configuration Manager permita configurar a agenda do resumidor de status do sistema do site, ele não altera esse intervalo de sondagem, apenas o intervalo de outras tarefas de manutenção. O script Monitor Site System Summarizer no Configuration Manager é executado A cada 60 minutos, sincronizar em 00:10. O período de deslocamento de 10 minutos dá tempo para que o resumidor de status do sistema do site conclua o ciclo. Se esse tempo for insuficiente, deve ser estendido; caso contrário, o script concluirá antes que o resumidor do sistema do site termine o ciclo. Isso pode resultar em um relatório de status do sistema do site antigo.

O monitoramento de BITS é desabilitado por padrão

Como o Serviço de Transferência Inteligente em Segundo Plano (BITS) é iniciado por demanda pelo cliente do Configuration Manager 2007, a regra a seguir é desabilitada por padrão no Pacote de Gerenciamento do Configuration Manager:

  • Serviço dependente do ConfigMgr 2007 em execução: Serviço de Transferência Inteligente em Segundo Plano

Você deve habilitar essa regra se o serviço estiver configurado para iniciar automaticamente.

As regras a seguir são habilitadas por padrão para monitorar problemas com o serviço BITS e para relatar se o Host de Agente do SMS não puder iniciar o serviço BITS quando necessário:

  • Falha no serviço do ConfigMgr 2007: o Serviço de Transferência Inteligente em Segundo Plano foi encerrado inesperadamente.
  • Falha no serviço do ConfigMgr 2007: o Serviço de Transferência Inteligente em Segundo Plano congelou ao ser iniciado.
  • Falha no serviço do ConfigMgr 2007: o Serviço de Transferência Inteligente em Segundo Plano não foi iniciado.
  • Falha no serviço do ConfigMgr 2007: o Serviço de Transferência Inteligente em Segundo Plano não pôde fazer logon.
  • Falha no serviço do ConfigMgr 2007: o Serviço de Transferência Inteligente em Segundo Plano depende de outro serviço que falhou ao ser iniciado ou não existe.

O caminho do provedor de aplicativos é definido como SMS_INSTALL_DIR_PATH% \ Logs por padrão, o que pode não ser válido em todos os servidores de site SMS

As regras de componente a seguir usam logs de aplicativo:

  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Padrão).
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a conexão RAS.
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Avançada).
  • Componente do ConfigMgr 2007: O Gerenciador de Distribuição não conseguiu processar um pacote.
  • Componente do ConfigMgr 2007: O Gerenciador de Distribuição não conseguiu inserir um Pacote do SMS porque o conteúdo do tipo SDM não constava da tabela CI_Contents.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter novas diretivas de atualização de software no banco de dados do site do SMS.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao criar nova diretiva de atualização de software.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter novas diretivas de conformidade no banco de dados do site do SMS.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao obter nova diretiva de conformidade.
  • Componente do ConfigMgr 2007: Falha do Provedor de Diretivas ao notificar o Gerenciador de Hierarquia sobre uma alteração de diretiva

Para essas regras funcionarem, você precisa criar a variável de ambiente %SMS_INSTALL_DIR_PATH% no servidor do site com o caminho de instalação especificado para a instalação do site. O caminho da variável de ambiente não deve terminar com barra invertida. Cada servidor Configuration Manager 2007 com um remetente deve ser um computador gerenciado.

Todas as regras exceto Componente do ConfigMgr 2007: O Gerenciador de Distribuição não conseguiu processar um pacote são habilitadas por padrão.

As regras de mensagem de status que monitoram a conectividade do remetente dependem do funcionamento do remetente

Se o remetente não consegue se conectar ao site pai, as mensagens de status não fluem para cima na hierarquia do Configuration Manager e o Pacote de Gerenciamento não gera um alerta sobre essas mensagens de status. Isso é muito importante no caso de sites secundários, que não têm o script Monitor Status Message do ConfigMgr 2007 em execução. As regras de mensagem de status a seguir que monitoram a conectividade do remetente dependem do funcionamento do remetente e estão desabilitadas por padrão:

  • Status do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Padrão).
  • Status do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a conexão RAS.
  • Status do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Avançada).
Observação
Todas essas regras são desabilitadas por padrão. Para que essas regras funcionem, cada servidor de banco de dados de site do SMS ou, pelo menos, o site central, deve ser um computador gerenciado.

Um método de monitoramento paralelo foi fornecido e se baseia no log do remetente do Configuration Manager 2007. Essas regras são habilitadas por padrão. Se você as desabilitar, tente habilitar as regras de mensagem de status complementares acima. Não habilite os dois conjuntos de regras, pois serão gerados alertas duplicados. Não há consolidação desses eventos ou regras de alertas que resolva a mensagem de status e a regra complementar ativa.

  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Padrão).
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site usando a conexão RAS.
  • Componente do ConfigMgr 2007: O remetente não pode se conectar ao site remoto usando a LAN (Segurança Avançada).

Para essas regras funcionarem, você precisa criar a variável de ambiente %SMS_INSTALL_DIR_PATH% no servidor do site com o caminho de instalação especificado para a instalação do site. O caminho da variável de ambiente não deve terminar com barra invertida. Além disso, cada servidor Configuration Manager com um remetente deve ser um computador gerenciado. Para obter mais informações, consulte O caminho do provedor de aplicativos é definido como SMS_INSTALL_DIR_PATH% \ Logs por padrão, o que pode não ser válido em todos os servidores do site do Configuration Manager.

Erros de script no caminho de instalação de apresentação para exibição da hierarquia do site no lugar do nome do computador

Ao exibir erros de script com base no script Site Hierarchy Discovery do ConfigMgr 2007 e em regras nativas, a classe de instalação do computador que gera o erro é exibida como Origem. O nome do computador que gera o erro é exibido como parte da Descrição do Alerta ou do Caminho para o erro do script.

Agente necessário em todos os servidores do Configuration Manager para oferecer suporte ao Diagrama Hierárquico do Site

Para que o Diagrama Hierárquico do Site funcione, o agende deve estar instalado em modo local em todos os servidores do Configuration Manager de um site, inclusive quaisquer servidores SQL remotos que hospedem o banco de dados do site. Isso ocorre em todos os sites que estão sendo monitorados, inclusive sites centrais, principais e secundários.

As tarefas do SMS 2003 aparecem no modo de exibição de Estado do Configuration Manager 2007

Quando os pacotes de gerenciamento do System Management Server (SMS) 2003 e do Configuration Manager 2007 são instalados, as tarefas do SMS 2003 são visíveis na exibição de estado do Configuration Manager 2007, pois as tarefas do SMS 2003 são tratadas na classe do computador Windows, não do servidor SMS.

Consulte também

Configurações com suporte para o pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Solucionando problemas do pacote de gerenciamento do Configuration Manager 2007
Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Referência para o pacote de gerenciamento do Configuration Manager 2007


Referência para o pacote de gerenciamento do Configuration Manager 2007

Os seguintes materiais de referência fornecem as diretrizes do Operations Manager 2007 e do Configuration Manager 2007.

Nesta seção

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007

Sites e componentes do pacote de gerenciamento do Configuration Manager 2007

Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007

Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007

Scripts para o pacote de gerenciamento do Configuration Manager 2007

Modos de exibição do pacote de gerenciamento do Configuration Manager 2007

Diagramas para o pacote de gerenciamento do Configuration Manager 2007

Relatórios do pacote de gerenciamento do Configuration Manager 2007

Consulte também

Cenários de monitoramento do pacote de gerenciamento do Configuration Manager 2007

Outros recursos

Visão geral sobre o pacote de gerenciamento do Configuration Manager 2007
Implantando o pacote de gerenciamento do Configuration Manager 2007
Executando tarefas operacionais para o pacote de gerenciamento do Configuration Manager 2007


Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007

Os recursos a seguir estão disponíveis para o Pacote de Gerenciamento do System Center Configuration Manager 2007.

Microsoft Operations Manager 2007

Para acessar a documentação principal do produto Operations Manager 2007 na Internet e obter as mais recentes informações sobre o System Center Operations Manager 2007, consulte a página da Web sobre o Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

System Center Configuration Manager 2007

Todas as informações necessárias para implantar e usar o Configuration Manager 2007 são fornecidas na documentação principal do produto, na Ajuda do console do Administrador do Configuration Manager 2007, no glossário do Configuration Manager 2007 e na Biblioteca Online do Configuration Manager 2007. A Biblioteca de Documentação do Configuration Manager 2007 e a Ajuda do console do Administrador do Configuration Manager 2007 estão disponíveis no console do Administrador do Configuration Manager 2007.

Biblioteca Online do Configuration Manager 2007

  • Na Biblioteca de Documentação do Configuration Manager 2007, conheça as informações necessárias para implantação e uso do Configuration Manager 2007. A biblioteca de documentação é instalada com o Configuration Manager 2007.

Configuration Manager 2007 na Web

  • Para obter as mais recentes informações sobre o Configuration Manager 2007, consulte a página da Web que trata da Biblioteca de Documentação do Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98803).
  • Para obter mais assistência, consulte uma lista de opções adicionais de suporte na seção de suporte do site do Configuration Manager, na parte que trata de Suporte para o Configuration Manager (http://go.microsoft.com/fwlink/?LinkId=98800).
  • Para pesquisar na Base de Dados de Conhecimento Microsoft e em outros recursos técnicos e obter respostas rápidas e precisas às suas dúvidas sobre o SMS, visite a página da Web sobre Ajuda e suporte Microsoft. Você pode consultar a Base de Dados de Conhecimento para localizar um artigo sobre um problema específicos usando o número "Qxxxxxx" ou o número "xxxxxx" atribuído ao problema.

Enviando comentários

  • Para ajudar a equipe de documentação do Configuration Manager 2007 a fornecer o tipo de informações de que você mais precisa sobre o produto, envie-nos seus comentários e opiniões. Envie seus comentários sobre nossa documentação para Configuration Manager.

Consulte também

Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Sites e componentes do pacote de gerenciamento do Configuration Manager 2007

Os componentes do System Center Configuration Manager incluem o servidor do site central do Configuration Manager, o banco de dados do site do Configuration Manager e o console do Administrador do Configuration Manager. Normalmente, o servidor do site central do SMS, o banco de dados do site do Configuration Manager e o Console do Administrador do Configuration Manager residem no mesmo servidor e cada função do sistema do site reside em um servidor dedicado. Um servidor e um banco de dados do site central, juntos com outras funções do sistema do site, compõem um único site do Configuration Manager. Um único site do Configuration Manager pode incluir várias funções duplicadas do sistema do site. Os sites do Configuration Manager 2007 podem ter várias camadas. Um único site do Configuration Manager talvez não inclua algumas funções do servidor do site, por exemplo, um ponto localizador de servidor.

O Pacote de Gerenciamento do Configuration Manager 2007 foi criado para monitorar a hierarquia do site do Configuration Manager e os servidores ali existentes. Esse Pacote de Gerenciamento não foi criado para monitorar a funcionalidade do Configuration Manager em clientes do Configuration Manager. No entanto, o Operations Manager 2007 pode ser usado para monitorar outros aplicativos que residem em um computador cliente do Configuration Manager.

Para obter mais informações sobre os componentes do Configuration Manager 2007, consulte a Biblioteca Online do Configuration Manager. Para obter links para a documentação do Configuration Manager, consulte a seção sobre Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007, neste guia.

As principais regras de servidor incluem:

  • Ponto de distribuição
  • Ponto de gerenciamento
  • Ponto localizador de servidor
  • Ponto de relatório
  • Ponto de atualização de software
  • Servidor do site
  • Banco de dados do site
  • Provedor do Configuration Manager
  • Ponto de gerenciamento de dispositivos móveis
  • Console do Administrador do Configuration Manager
  • Fallback Status Point
  • Ponto de Serviço PXE
  • Ponto Validador da Integridade do Sistema
  • Ponto Localizador do Servidor
  • Ponto de Migração de Estado

Ponto de Distribuição

O ponto de distribuição armazena arquivos de recurso do pacote Configuration Manager que os clientes do Configuration Manager usam durante a instalação de softwares distribuídos pelo Configuration Manager. Quando o administrador do Configuration Manager anuncia um programa, as informações do anúncio e do programa são disponibilizadas para os clientes através de um ponto de gerenciamento.

Quando o Configuration Manager é configurado, o servidor do site recebe automaticamente a regra de ponto de distribuição. O administrador do Configuration Manager pode habilitar o ponto de distribuição para usar o Serviço de Transferência Inteligente em Segundo Plano (BITS), que habilita o download incremental de arquivo de pacote nos clientes.

Os clientes usam o BITS para detectar automaticamente a capacidade de conexão da rede do cliente e ajustar as taxas de transferência de maneira eficiente. Esse recurso recebe suporte somente em clientes que executem os sistemas operacionais Microsoft Windows XP Professional, Microsoft Windows Server™ 2003 e Windows Vista.

Ponto de Gerenciamento

O ponto de gerenciamento é o ponto de contato principal entre os clientes e o servidor do site do Configuration Manager. Um site do Configuration Manager tem apenas um ponto de gerenciamento padrão, embora seja possível configurar vários pontos de gerenciamento usando-se o serviço de balanceamento de carga de rede do Windows. Um ponto de gerenciamento:

  • Fornece detalhes específicos sobre configuração para o cliente após a instalação.
  • Atua como o local no qual os computadores cliente verificam anúncios.
  • Localiza pontos de distribuição para os clientes.
  • Recebe informações sobre inventário, medição de software e status dos clientes e as encaminha para o servidor do site do Configuration Manager.

Ponto Localizador do Servidor

O ponto localizador de servidor localiza pontos de gerenciamento para clientes do Configuration Manager. O ponto localizador de servidor é mais usado na instalação do cliente. O ponto localizador de servidor:

  • Localiza um ponto de gerenciamento para os clientes, se o cliente for configurado para atribuição automática de site do Configuration Manager.
  • Fornece aos clientes o local do ponto de gerenciamento durante a instalação do cliente iniciada por script durante o logon e durante uma instalação sem credenciais suficientes.

Ponto de Geração de Relatório

Um ponto de relatório é um servidor que executa os Serviços de Informações da Internet (IIS) e hospeda o código do Visualizador de Relatórios e quaisquer relatórios complementares. Um ponto de relatório comunica-se apenas com seu próprio servidor de banco de dados do site do Configuration Manager.

Ponto de Atualização de Software

O ponto de atualização de software no Configuration Manager 2007 é um componente obrigatório das atualizações de software e é instalado como função do sistema do site no console do Configuration Manager. A função do sistema do site do ponto de atualização do software deve ser criado em um servidor do sistema do site que possua o Windows Server Update Services (WSUS) 3.0 instalado e interaja com os componentes do WSUS para fazer configurações de atualização, solicitar sincronização com o servidor de atualização ascendente e sincronizar as atualizações do banco de dados do WSUS com o banco de dados do servidor do site.

Para habilitar o monitoramento para ponto de atualização de software e Windows Server Update Services, execute o seguinte procedimento.

Para monitoramento para ponto de atualização de software e Windows Server Update Services

  1. No Console de Operações, clique em Criação.

  2. No painel de navegação, navegue até Criação > Objetos do Pacote de Gerenciamento e clique em Regras.

  3. No painel de regras, pesquise a regra a ser habilitada. Se a barra Pesquisar não estiver disponível na lista de regras a serem habilitadas, navegue até Exibir e clique em Localizar.

  4. Clique com o botão direito do mouse no nome da regra a ser habilitada, navegue até Substituições > Substituir a Regra e clique no conjunto de objetos a serem monitorados pela regra.

  5. Defina a propriedade de Habilitado como Verdadeira e modifique quaisquer limites conforme o apropriado para o seu ambiente. Clique em OK.

Servidor do site

Uma função do sistema do site do Configuration Manager atribuída ao servidor na qual a Instalação do Configuration Manager foi executada com sucesso. Quando um site do Configuration Manager é instalado em um computador, esse computador recebe automaticamente a função d servidor do site. Todos os sites do Configuration Manager têm seu próprio servidor.

Banco de dados do site

Uma função do sistema do site do Configuration Manager atribuída ao computador que hospeda o banco de dados do site do Configuration Manager (um banco de dados do SQL Server).

Provedor do Configuration Manager

O Provedor do Configuration Manager processa solicitações de dados do banco de dados do site do Configuration Manager. A função Provedor do Configuration Manager é instalada no mesmo computador do servidor do site do Configuration Manager ou do banco de dados do site do Configuration Manager. Recomenda-se a instalação do Provedor do Configuration Manager e do banco de dados do site do Configuration Manager no servidor do site. O Provedor do Configuration Manager dá acesso aos dados para o Console do Administrador do Configuration Manager instalado no site.

Ponto de Gerenciamento de Dispositivos Móveis

O ponto de gerenciamento de dispositivos móveis depende da função do site na função do ponto de gerenciamento do Configuration Manager 2007. O ponto de gerenciamento de dispositivos é o ponto de comunicação dos clientes de dispositivos Windows Mobile no Configuration Manager 2007 e deve residir no mesmo computador do ponto de gerenciamento do Configuration Manager 2007.

Console do Administrador do Configuration Manager

O console do Administrador do Configuration Manager 2007 é a interface gráfica do usuário usada para administrar o Configuration Manager. Essa interface usa um snap-in do Console de Gerenciamento Microsoft (MMC) fornecido com o software do produto do Configuration Manager. O Console do Administrador do Configuration Manager é instalado por padrão quando você instala um servidor de site principal. Ele também pode ser instalado em outros servidores ou estações de trabalho.

Fallback Status Point

Um site do sistema do Configuration Manager que reúne mensagens de estado de clientes que não foram instalados corretamente, não podem atribuir um site do Configuration Manager 2007 ou não conseguem localizar ou se comunicar com seu ponto de gerenciamento atribuído. As mensagens de status também são enviadas ao ponto de status de fallback quando o cliente é instalado e atribuído com êxito.

Ponto de Serviço PXE

O Configuration Manager 2007 usa a função do site do ponto de serviço PXE para iniciar o processo de implantação do sistema operacional. O ponto de serviço PXE deve ser configurado para responder a solicitações de inicialização feitas por clientes do Configuration Manager 2007 na rede e interagir com a infra-estrutura do Configuration Manager 2007 para determinar as ações de implantação corretas a serem adotadas.

Ponto Validador da Integridade do Sistema

O System Health Validator Point é a função do sistema do site do Configuration Manager 2007 executada no Windows Server 2008 com a regra do Servidor de Diretivas de Rede (NPS). Quando se usa Proteção de Acesso à Rede (NAP) no Configuration Manager 2007, o System Health Validator Point é necessário para validar a declaração de integridade de clientes do Configuration Manager habilitados para NAP para produzir um estado de integridade compatível ou não, ou uma condição de erro que tenha impedido a determinação do estado de integridade.

Ponto Localizador do Servidor

Os pontos de localização do servidor são usados na hierarquia do Configuration Manager 2007 para concluir a atribuição de site do cliente na intranet e ajudar os clientes a localizar pontos de gerenciamento quando eles não conseguem encontrar informações através dos Serviços de Domínio do Active Directory. Os clientes de intranet usam os Serviços de Domínio do Active Directory como seu método preferido para concluir a atribuição de site e localizar pontos de gerenciamento. Entretanto, os clientes devem usar um ponto de localizador do servidor se o esquema do Active Directory não for estendido para o Configuration Manager 2007, se o site não for publicado nos Serviços de Domínio do Active Directory ou se os clientes não pertencerem à mesma floresta do Active Directory à qual pertence a floresta do servidor do site.

Ponto de Migração de Estado

O ponto de migração de estado é usado pela Implantação do Sistema Operacional Configuration Manager 2007 ao migrar o estado e as configurações do usuário de um computador para outro como parte da implantação da imagem do sistema operacional. O ponto de migração de estado exige a instalação dos Serviços de Informações da Internet.

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007

O Pacote de Gerenciamento do Configuration Manager 2007 fornece estes grupos de computadores:

  • Consoles do Administrador do Microsoft ConfigMgr 2007 – sistemas, servidores membro ou estações de trabalho do ConfigMgr 2007 que têm o console de administrador instalado.
  • Clientes avançados do Microsoft ConfigMgr 2007 - ConfigMgr 2007 Advanced Client instalado em qualquer sistema.
  • Servidores de Branch Distribution Point do Microsoft ConfigMgr 2007 – clientes do ConfigMgr 2007 que são servidores do Branch Distribution Point.
  • Servidores de site central do Microsoft ConfigMgr 2007 – servidores do site do ConfigMgr 2007 que são servidores do site central.
  • Clientes do Microsoft ConfigMgr 2007 - computadores com ConfigMgr 2007 com o cliente do ConfigMgr 2007 instalado.
  • Servidores de componentes do Microsoft ConfigMgr 2007 baseados em IIS – servidores ou sistemas do site do ConfigMgr 2007 que executam serviços do IIS.
  • Servidores de componentes do Microsoft ConfigMgr 2007 baseados em SMS Executive – servidores ou sistemas do site do ConfigMgr 2007 que executam o serviço SMS Executive.
  • Servidores de Device Management Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Device Management Points.
  • Servidores de Distribution Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores de Distribution Point.
  • Servidores de Fallback Status Point do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 com o Fallback Status Point do ConfigMgr instalado.
  • Servidores de Management Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Management Points.
  • Servidores de site principal do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 que são servidores de site principal.
  • Provedores do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Provedores do ConfigMgr.
  • Servidor PXE do Microsoft ConfigMgr 2007 - sistemas do site do ConfigMgr 2007 que são servidores de Serviços de Implantação do Windows com o ponto de serviço PXE do ConfigMgr instalado.
  • Servidores de Reporting Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Reporting Points.
  • Servidores de site secundário do Microsoft ConfigMgr 2007 – servidores do site do ConfigMgr 2007 que são servidores do site secundário.
  • Servidores de Locator Point do Servidor do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Locator Points do servidor.
  • Servidores do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007.
  • Servidores de banco de dados do site do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores de banco de dados.
  • Servidores do site do Microsoft ConfigMgr 2007 – servidores do site que são servidores do site principal ou secundário do ConfigMgr 2007.
  • Servidores de Update Point do software Microsoft ConfigMgr 2007 - sistemas do site do ConfigMgr 2007 que são servidores de Serviços de Atualização de Software do Windows com o Update Point do software ConfigMgr instalado.
  • Servidores de Standard Distribution Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores do Standard Distribution Point.
  • Servidores de Ponto de Migração de Estado do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 com o Ponto de Migração de Estado do ConfigMgr instalado.
  • Servidores de Validador da Integridade do Sistema do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 que são servidores de autenticação da Internet com o Validador da Integridade do Sistema do ConfigMgr instalado.

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007

Esta seção lista as classes de instalação do Pacote de Gerenciamento do System Center Configuration Manager 2007 usadas para direcionar: regras, monitores, etc. Consulte Criação no console de Operações do Operations Manager 2007 e definir o escopo para as classes de interesse específicas.

  • Consoles do Administrador do Microsoft ConfigMgr 2007 – sistemas, servidores membro ou estações de trabalho do ConfigMgr 2007 que têm o console de administrador instalado.
  • Clientes avançados do Microsoft ConfigMgr 2007 - ConfigMgr 2007 Advanced Client instalado em qualquer sistema.
  • Servidores de Branch Distribution Point do Microsoft ConfigMgr 2007 – clientes do ConfigMgr 2007 que são servidores do Branch Distribution Point.
  • Servidores de site central do Microsoft ConfigMgr 2007 – servidores do site do ConfigMgr 2007 que são servidores do site central.
  • Clientes do Microsoft ConfigMgr 2007 - computadores com ConfigMgr 2007 com o cliente do ConfigMgr 2007 instalado.
  • Servidores de componentes do Microsoft ConfigMgr 2007 baseados em IIS – servidores ou sistemas do site do ConfigMgr 2007 que executam serviços do IIS.
  • Servidores de componentes do Microsoft ConfigMgr 2007 baseados em SMS Executive – servidores ou sistemas do site do ConfigMgr 2007 que executam o serviço SMS Executive.
  • Servidores de Device Management Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Device Management Points.
  • Servidores de Distribution Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores de Distribution Point.
  • Servidores de Fallback Status Point do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 com o Fallback Status Point do ConfigMgr instalado.
  • Servidores de Management Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Management Points.
  • Servidores de site principal do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 que são servidores de site principal.
  • Provedores do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Provedores do ConfigMgr.
  • Servidor PXE do Microsoft ConfigMgr 2007 - sistemas do site do ConfigMgr 2007 que são servidores de Serviços de Implantação do Windows com o ponto de serviço PXE do ConfigMgr instalado.
  • Servidores de Reporting Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Reporting Points.
  • Servidores de site secundário do Microsoft ConfigMgr 2007 – servidores do site do ConfigMgr 2007 que são servidores do site secundário.
  • Servidores de Locator Point do Servidor do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são Locator Points do servidor.
  • Servidores do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007.
  • Servidores de banco de dados do site do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores de banco de dados.
  • Servidores do site do Microsoft ConfigMgr 2007 – servidores do site que são servidores do site principal ou secundário do ConfigMgr 2007.
  • Servidores de Update Point do software Microsoft ConfigMgr 2007 - sistemas do site do ConfigMgr 2007 que são servidores de Serviços de Atualização de Software do Windows com o Update Point do software ConfigMgr instalado.
  • Servidores de Standard Distribution Point do Microsoft ConfigMgr 2007 – servidores ou sistemas do site do ConfigMgr 2007 que são servidores do Standard Distribution Point.
  • Servidores de Ponto de Migração de Estado do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 com o Ponto de Migração de Estado do ConfigMgr instalado.
  • Servidores de Validador da Integridade do Sistema do Microsoft ConfigMgr 2007 – sistemas do site do ConfigMgr 2007 que são servidores de autenticação da Internet com o Validador da Integridade do Sistema do ConfigMgr instalado.

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Scripts para o pacote de gerenciamento do Configuration Manager 2007

O pacote de gerenciamento do Configuration Manager 2007 contém os scripts do Operations Manager 2007 que são executados automaticamente no agente e os scripts que precisam ser executados por um administrador. Há informações adicionais sobre alguns desses scripts a seguir, nesta seção.

Os scripts a seguir são executados automaticamente pelo agente Operations Manager 2007:

  • Monitoramento de tarefas de avaliação de coleta do ConfigMgr 2007
  • Monitoramento da integridade do componente do ConfigMgr 2007
  • Monitoramento da integridade do ponto de gerenciamento de NLB do ConfigMgr 2007
  • Monitoramento da integridade do servidor do ConfigMgr 2007
  • Monitoramento de tarefas de manutenção do site do ConfigMgr 2007
  • Monitoramento do resumidor do sistema do site do ConfigMgr 2007
  • Monitoramento de despejos de memória do SMS Executive do ConfigMgr 2007
  • ConfigMgr 2007 Monitor SMS Inbox
  • Monitoramento de mensagens de status de SMS do ConfigMgr 2007
  • Monitoramento das tarefas de resumo de mensagens de estado do ConfigMgr 2007
  • Descoberta de serviços do ConfigMgr 2007 - Cliente
  • Descoberta de serviços do ConfigMgr 2007 - Servidor
  • Descoberta de hierarquia do site do ConfigMgr 2007

Monitoramento de mensagens de status de SMS do ConfigMgr 2007

Muitos dos problemas no Configuration Manager 2007 são detectados e informados internamente por meio do Sistema de Status do SMS. As mensagens de status são emitidas pelos componentes do Configuration Manager 2007 e são mensagens sobre condições que interessam ao administrador do Configuration Manager 2007.

As mensagens de status fluem no banco de dados de um site do Configuration Manager 2007 e também até a hierarquia do site, no banco de dados do site pai. É possível monitorar o sistema de status do Configuration Manager 2007 em cada site, simplesmente consultando a tabela de mensagens de status do Configuration Manager 2007 de um determinado banco de dados do site.

Um conjunto de mensagens de status foi escolhido para monitoramento, refletindo os eventos mais críticos aos administradores do Configuration Manager 2007. Quando uma dessas mensagens é encontrada no banco de dados, um alerta é gerado.

Este script faz o seguinte:

  • Verifica se o aplicativo está sendo executado no modo gerenciado sem agente. Se for o caso, o script será encerrado sem fazer mais nada.
  • Inicializa variáveis globais.
  • Abre e lê o RecordID da última mensagem de status processada para cada banco de dados do site do Configuration Manager que está sendo monitorado no arquivo ConfigMgr 2007 Monitor SMS Status Messages.VarSet.
  • Processa as mensagens de status encontradas em cada banco de dados do site do Configuration Manager 2007, no computador local.
  • Grava o RecordID da última mensagem de status processada, do banco de dados do site do Configuration Manager 2007 que está sendo monitorado, no arquivo ConfigMgr 2007 Monitor SMS Status Messages.SCOM2007.VarSet e fecha o arquivo.

O script Monitoramento de Mensagens de Status de SMS do ConfigMgr 2007 gera eventos com uma ID de evento definida para a ID da mensagem de status do SMS que está sendo relatada. A tabela a seguir descreve o formato do evento gerado.

Formato de eventos gerados pelo script Monitoramento de Mensagens de Status de SMS do ConfigMgr 2007

Parâmetro | Descrição
EventType | Sucesso, Erro, Aviso ou Informação, dependendo da severidade da mensagem de status do SMS
EventNumber | ID da mensagem de status do SMS
Category | Código do site do ConfigMgr
LoggingDomain | Domínio de recurso do computador
LoggingComputer | Nome NetBIOS do computador
Parameter1 | Nome NetBIOS do computador
Parameter2 | Nome do módulo do ConfigMgr – por exemplo, Servidor do ConfigMgr
Parameter3 | Nome do componente do ConfigMgr
Parameter4 | ID da mensagem do SMS
Parameter5 | Código de erro do Win32
Parameter6 | Código pai ou de nível superior do site
Parameter7 | RecordID da mensagem de status na Tabela de Mensagem de Status do SMS
Descrição | "Uma nova mensagem de status do SMS monitorado na máquina <NetBIOS Name> do componente <Component Name> com ID de mensagem <Message ID> foi encontrada no banco de dados do site <Site Code>".

O script Monitoramento de Mensagens de Status de SMS do ConfigMgr 2007 também relata erros de script por meio do número de ID 1102 da mensagem de status:

EventType= Aviso

EventNumber= 1102

Descrição = O script Monitoramento de Mensagens de Status de SMS do ConfigMgr 2007 em execução sob a regra de processamento <ScriptProcessingRuleName> encontrou um erro no tempo de execução. A mensagem de erro conterá o texto “Erro ao <ErrorDescription>".

Todas as regras de evento de monitoramento de mensagem de status do ConfigMgr 2007 começam com a frase "Status do ConfigMgr 2007:" e estão associadas à classe Servidores de Banco de Dados do Site do ConfigMgr.

  • Status do ConfigMgr 2007: monitoramento de mensagens

Status do ConfigMgr 2007: o monitoramento de mensagens inicia o script a cada 30 minutos e sincroniza à(s) 00:02. Informações resumidas são fornecidas na página de propriedades Conhecimento da regra.

Observação
Status do ConfigMgr 2007: o monitoramento de mensagens levará um longo tempo para ser executado se houver muitos dados históricos nas tabelas monitoradas. A prática recomendada para esta consulta é moderar as mensagens de status para garantir que a execução não demore muito.

  • Status do ConfigMgr 2007: erro de script

Status do ConfigMgr 2007: erro do script monitora e alerta sobre qualquer evento de erro de script que possa ser gerado. Só há um evento de erro de script, o de número 1102, que relata todos os erros de script. Informações sobre a resolução do alerta são fornecidas na página de propriedades Conhecimento da regra.

  • Status do ConfigMgr 2007: <status message name>

Status do ConfigMgr 2007: <nome da mensagem de status> monitora e gera alertas sobre eventos específicos de mensagem de status. Informações sobre a resolução do alerta são fornecidas na página de propriedades Conhecimento da regra.

Todos os alertas têm uma descrição do evento no seguinte formato, onde $Description$ é a descrição do evento:

$Logging Computer$ - "Nome da regra". $Description$

O arquivo VarSet do monitoramento de mensagens de status de SMS do ConfigMgr 2007 é usado tornar persistente o RecordID da última mensagem de status processada para um banco de dados do site. O arquivo VarSet está localizado na pasta especificada pela variável de ambiente TMP. É um arquivo limitado por tabulação, com o seguinte formato:

Código da cópia
LastRecordID_DBNameRecordID#

Por exemplo, LastRecordID_SMS_FLA, com um RecordID de 477860 indica que o último RecordID processado no banco de dados do SMS_FLA tinha o número 477860.

Ao atualizar o pacote de gerenciamento a partir de uma versão anterior, você poderá encontrar o seguinte no arquivo VarSet do monitoramento de mensagens de status de SMS do ConfigMgr 2007:

Código da cópia
LastRecordID476743
LastRecordID_SMS_FLA477860

A primeira linha, que não contém um nome de banco de dados, indica a versão original do monitoramento da mensagem de status que não aceitou o monitoramento de vários bancos de dados. A segunda linha, que contém um nome de banco de dados, SMS_FLA, indica a versão atual do monitoramento da mensagem de status que aceita o monitoramento de vários bancos de dados.

Nenhuma ação será realizada para utilizar a primeira linha de dados porque, no caso de vários bancos de dados do site, é difícil determinar a qual banco de dados ela corresponde. A primeira linha de dados não é removida do arquivo VarSet, pois ela pode ser importante para avaliar as novas alterações e garantir que o monitoramento de mensagens de status comece com o RecordID correto após a atualização. No Configuration Manager 2007, todos os scripts que acessam o banco de dados do site são executados no servidor do site para fornecer suporte a clusters de SQL. Esta é uma mudança no SMS 2003, onde os scripts sempre são executados localmente no SQL Server. As instâncias dos servidores de bancos de dados do site do Configuration Manager 2007, portanto, serão iguais às instâncias descobertas dos servidores do site do Microsoft Configuration Manager.

Monitoramento do resumidor do sistema do site do ConfigMgr 2007

Resumidor do sistema do site

O Resumidor de Status do Sistema do Site é um thread de componente do serviço SMS Executive que mantém o status em todos os sistemas do site do Configuration Manager 2007. Por padrão, ele pesquisa o status atual uma vez a cada hora cheia. Esse intervalo de sondagem é definido no Arquivo de Controle do Site do Configuration Manager 2007. É recomendado que o intervalo de sondagem não seja alterado. O status é mantido em uma tabela do banco de dados do site do Configuration Manager 2007.

Status DownSince do sistema do site

O Resumidor de Status do Sistema do Site assume que um sistema do site está desativado quando não pode fazer contato com ele durante um de seus intervalos de sondagem. Isso pode ocorrer devido a um dos seguintes fatores:

  • O sistema do site não está ativado, não está conectado à rede ou não está funcionando apropriadamente.
  • O Resumidor de Status do Sistema do Site do ConfigMgr 2007 não tem conexão porque não há conexões disponíveis.
  • O Resumidor de Status do Sistema do Site do ConfigMgr 2007 não tem direito de acesso suficiente para se conectar ao sistema do site.
  • Problemas de rede estão impedindo que o Resumidor de Status do Sistema do Site do ConfigMgr 2007 se conecte com o sistema do site.
  • O sistema do site foi permanentemente retirado de serviço.

O valor DownSince é uma coluna da tabela Summarizer_SiteSystem, do banco de dados do site.

Estas são as restrições existentes:

  • O intervalo de sondagem do Resumidor de Sistema do Site é de 1 hora. Esse intervalo permite que haja tempo suficiente para que o Resumidor de Status do Sistema do Site faça a sondagem de todos os sistemas do site. Por motivos de desempenho, o intervalo não pode ser alterado. O intervalo de tempo limite do resumidor é controlado pela propriedade Startup Schedule, do arquivo de controle do site, e não pela propriedade Wakeup Interval. Isso significa que alterar o valor padrão 60 da propriedade Wakeup Interval não surte efeito. Além disso, alterar Startup Schedule não tem nenhum efeito. Por padrão, a propriedade é configurada para cada 60 minutos, e o Resumidor de Status do Sistema do Site faz a sondagem dos sistemas do site uma vez a cada hora cheia, independentemente da configuração de Startup Schedule.
  • Um alerta só será gerado se dois eventos sucessivos Resumidor de Status do Sistema do Site do ConfigMgr 2007: é provável que o sistema do site esteja desativado ocorrerem em um período de 2 horas. Isso foi projetado para estimar as interrupções de rede temporárias.
  • O Configuration Manager 2007 pode ficar indisponível de muitas maneiras, as quais o Resumidor de Status do Sistema do Site não monitora. Por exemplo, o Resumidor de Status do Sistema do Site não considerará o Configuration Manager como indisponível se os serviços do SMS não estiverem em execução ou se o banco de dados do site do Configuration Manager 2007 estiver indisponível, como acontece quando o serviço do SQL Server é interrompido.
  • O Resumidor de Status do Sistema do Site grava, no banco de dados, o status "DownSince" atual de cada objeto do site e de cada função do sistema do site hospedado em um computador, na tabela Resumidor de Status do Sistema do Site.

O script de monitoramento do Resumidor de Status do Sistema do Site examina cada função do sistema do site na tabela Resumidor de Status do Sistema do Site. Se um sistema do site estiver marcado como desativado, isso produzirá um evento. Um alerta será gerado posteriormente com base nesse evento. Várias funções podem gerar vários alertas.

Cada função de servidor do Configuration Manager 2007, com exceção de um ponto de distribuição do Configuration Manager 2007, estabelece por padrão duas funções de servidor do Configuration Manager 2007 – uma para a função específica e outra para o servidor do componente do Configuration Manager 2007. Por exemplo, no caso de um sistema do site hospedar um ponto de localizador do servidor e um ponto de relatório, se o servidor ficar offline por mais de duas horas (dois intervalos de sondagem do Resumidor de Status do Sistema do Site), o Resumidor de Status do Sistema do Site marcará essas duas funções e as respectivas funções de servidor do componente do Configuration Manager como desativadas.

Entretanto, somente três alertas, um para cada função do servidor e um para o servidor do componente físico que hospeda as duas funções do servidor, serão gerados por intervalo de sondagem do período de duas horas.

  • O plano de 60 minutos, em períodos de 10 minutos, foi definido como padrão para que o script Resumidor de Status do Sistema do Site do ConfigMgr 2007 fosse executado 10 minutos após o começo do intervalo de sondagem, que é de 1 hora, do Resumidor de Status do Sistema do Site. Se o resumidor precisar de mais de 10 minutos para concluir o ciclo, a diferença do provedor de evento com tempo deverá ser aumentada de maneira apropriada. Caso contrário, as mensagens de status do sistema do site mais recentes serão perdidas.

Script de monitoramento de despejos de memória do SMS Executive do ConfigMgr 2007

O script executa as seguintes ações:

  • Determina se o computador de destino está funcionando no modo sem agente. Se for o caso, o script será encerrado sem fazer mais nada. Esse script usa um arquivo VarSet local para continuar com as variáveis, portanto, o agente do Operations Manager 2007 deve ser instalado em todos os computadores de destino que executam o serviço SMS Executive.
  • Abre e lê o conteúdo do arquivo local ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet, no caminho especificado pela variável de ambiente TMP, em uma coleção. Se o arquivo não existir, nenhum evento de erro de script será gerado. Se o arquivo existir, mas não puder ser aberto, um evento de erro de script será gerado, com uma mensagem apresentando o seguinte texto:

Falha ao carregar as variáveis de script.

  • Verifica se um novo despejo de memória ocorreu desde a última verificação. Se for o caso, o script produzirá um evento para relatar o novo despejo de memória. Para gerar o evento de erro de script, o script faz o seguinte:
    • Obtém o diretório de instalação do ConfigMgr no Registro, na chave de identificação do SMS, valor do Registro "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS\Identification\ Installation Directory". Se o caminho não puder ser obtido, o script produzirá uma mensagem de evento de erro de script, apresentando o texto a seguir, e será encerrado:

Falha ao ler o valor do Registro.

  • Constrói o caminho completo do diretório CrashDumps, anexando "\Logs\CrashDumps" ao diretório de instalação do Configuration Manager recuperado.
  • Verifica se o diretório CrashDumps existe. Se não existir, o script será encerrado sem fazer mais nada.
  • Se o diretório CrashDump existir, ele obterá a data da última criação da pasta de despejo de memória, na coleção VarSet.
  • Verifica se novos despejos de memória foram criados, atuando somente no mais recente. Para determinar qual é o mais recente, é usada a data de criação da pasta salva, referente ao último despejo de memória, se disponível. A comparação de data e hora baseia-se na criação de pasta para uma resolução de 1 segundo.
  • Se tiver ocorrido um novo despejo de memória ou se for a primeira vez que o script é executado, o script registrará o log e criará o evento 1710, especificando uma nova pasta e um novo caminho de despejo de memória. O script salva a data da criação da pasta do despejo de memória na coleção VarSet.
  • Grava o conteúdo da coleção VarSet no arquivo ConfigMgr 2007 Monitor SMS Executive Crash Dumps.SCOM2007.VarSet e fecha o arquivo. Se o arquivo não existir, ele será criado. Se nenhuma variável VarSet tiver sido definida, nenhuma entrada para elas aparecerá no arquivo. Se ocorrer um erro ao gravar o arquivo, uma mensagem de evento de erro de script será gerada com o seguinte texto: Falha ao salvar as variáveis de script.

Monitoramento de evento de despejo de memória do SMS Executive do ConfigMgr 2007

O script Monitoramento de despejos de memória do SMS Executive do ConfigMgr 2007 relata, por meio do evento 1710, que ocorreu um despejo, como descrito abaixo:

EventType = Error

EventNumber = 1710

Category = Código de site do SMS

Descrição = O SMS Executive no site “XXX” foi paralisado. Para obter mais detalhes, consulte as informações de despejo de memória em <Drive> <ConfigMgrInstallationPath>\Logs\CrashDumps\NewFolder.

Monitoramento de evento de erro de script de despejos de memória do SMS Executive do ConfigMgr 2007

O script "Monitoramento de despejos de memória do SMS Executive do SMS 2003" relata os erros de script de tempo de execução por meio do evento 1102.

EventType = Aviso

EventNumber = 1102

Descrição = O script “Monitoramento de despejos de memória do SMS Executive do SMS 2003” em execução sob a regra de processamento Despejos de Memória do SMS 2003: Monitoramento do SMS Executive encontrou um erro de tempo de execução. CrLf “Falha ao <Message>." ErrorString

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Modos de exibição do pacote de gerenciamento do Configuration Manager 2007

O Pacote de Gerenciamento do Configuration Manager 2007 fornece os seguintes modos de exibição comuns:

  • Alertas
  • Estado do computador
  • Eventos
  • Diagrama hierárquico do site
  • Estado hierárquico do site
  • Estado do site
  • Status da tarefa
  • e as seguintes pastas de exibição de categoria
  • Geral
  • Desempenho

Geral

  • Alertas do servidor do site central nas últimas 72 horas
  • Alertas novos nas últimas 72 horas

Modos de exibição de desempenho

É possível configurar os modos de exibição para mostra dados de determinados computadores por exibição. A complexidade do gráfico pode ser reduzida selecionando individualmente o contador dos computadores pertinentes.

Backlogs\Management Point Servers

  • Lista de Pendências de DDR nas últimas 48 horas
  • Lista de Pendências de coleta de arquivos nas últimas 48 horas
  • Lista de Pendências de HINV nas últimas 48 horas
  • Lista de pendências de ddr.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de distmgr.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de hinv.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de rdr.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de sinv.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de stat.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de statemsg.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de swm.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de retransmissão nas últimas 48 horas
  • Lista de pendências de SINV nas últimas 48 horas
  • Lista de pendências de status nas últimas 48 horas

Backlogs\PXE Service Point Servers

  • Solicitações do banco de dados pendentes nas últimas 24 horas

Backlogs\Servers Based on SMS Executive

  • Lista de pendências de stat.box na caixa de saída nas últimas 48 horas
  • Lista de pendências de statemsg.box na caixa de saída nas últimas 48 horas

Backlogs\Site Servers

  • Lista de Pendências de DDR nas últimas 48 horas
  • Lista de Pendências de HINV nas últimas 48 horas
  • Lista de pendências de auth/dataldr.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de auth/ddm.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de auth/sinv.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de auth/statesys.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de ciamgr.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de ciamgr.box/RETRY.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de compsumm.box/repl na caixa de entrada nas últimas 48 horas
  • Lista de pendências de dataldr.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de ddm.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de despoolr.box/receive na caixa de entrada nas últimas 48 horas
  • Lista de pendências de objmgr.box/INCOMING na caixa de entrada nas últimas 48 horas
  • Lista de pendências de objmgr.box/INCOMING/Retry na caixa de entrada nas últimas 48 horas
  • Lista de pendências de offermgr.box/INCOMING na caixa de entrada nas últimas 48 horas
  • Lista de pendências de offersum.box/repl na caixa de entrada nas últimas 48 horas
  • Lista de pendências de schedule.box/outboxes/LAN na caixa de entrada nas últimas 48 horas
  • Lista de pendências de schedule.box/requests na caixa de entrada nas últimas 48 horas
  • Lista de pendências de sinv.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de sitestat.box/repl na caixa de entrada nas últimas 48 horas
  • Lista de pendências de statmgr.box/statmsgs na caixa de entrada nas últimas 48 horas
  • Lista de pendências de swmproc.box/usage na caixa de entrada nas últimas 48 horas
  • Lista de pendências de WOLCMGR.box na caixa de entrada nas últimas 48 horas
  • Lista de pendências de WOLCMGR.box/data na caixa de entrada nas últimas 48 horas
  • Lista de pendências de trabalhos do agendador nas últimas 48 horas
  • Lista de pendências de solicitações de envio do agendador nas últimas 48 horas
  • Lista de pendências de SINV nas últimas 48 oras
  • Lista de pendências de SWM nas últimas 48 horas
  • Número total de solicitações WOL pendentes nas últimas 48 horas

Conditions\State Migration Point Servers

  • Total de espaço livre em disco na última 1 hora

Conditions\System Health Validator Servers

  • Cookie inválido no caminho nas últimas 24 horas
  • Cookie ausente no caminho nas últimas 24 horas
  • Cookie novo no caminho nas últimas 24 horas
  • Cookie nulo no caminho nas últimas 24 horas
  • Cookie antigo no caminho nas últimas 24 horas
  • Cookie igual no caminho nas últimas 24 horas
  • Caminhos não instalados nas últimas 24 horas
  • Agente de cliente NAP para SMS desabilitado nas últimas 24 horas
  • SoH expirou a data absoluta nas últimas 24 horas
  • SoH expirou o TTL nas últimas 24 horas

Geral\<Tipo de Servidor>

As exibições a seguir estão disponíveis para servidores de Ponto de Gerenciamento, Ponto de Serviço PXE, Site, Ponto de Atualização de Software, Ponto de Migração de Estado e Validador da Integridade do Sistema.

  • Disco lógico nas últimas 48 horas
  • Memória nas últimas 48 horas
  • Processador nas últimas 48 horas

Taxas de Processamento

  • *Taxas de processamento de todas as mensagens em um servidor do Management Point do ConfigMgr 2007 nas últimas 24 horas
  • *Taxas de processamento de todos os relatórios em um servidor do Management Point do ConfigMgr 2007 nas últimas 24 horas
  • *Taxas de processamento de todos os relatórios em um servidor do site do ConfigMgr 2007 nas últimas 24 horas

Processing Rates\Management Point Servers

  • DDRs/segundo nas últimas 24 horas
  • Tentativas de conexão do banco de dados do DM/segundo nas últimas 24 horas
  • DDRs do DM/segundo nas últimas 24 horas
  • Solicitações de conversão de descoberta do DM/segundo nas últimas 24 horas
  • Locais de DP DM/segundo nas últimas 24 horas
  • Solicitações de conversão de inventário de hardware do DM/segundo nas últimas 24 horas
  • HINVs do DM/segundo nas últimas 24 horas
  • Solicitações do ISAPI do DM/segundo nas últimas 24 horas
  • Solicitações de configuração de máquinas do DM/segundo nas últimas 24 Horas
  • Solicitações de versão do pacote do DM/segundo nas últimas 24 horas
  • SINVs do DM/segundo nas últimas 24 horas
  • Solicitações de corpo de diretiva de software do DM/segundo nas últimas 24 horas
  • Solicitações de identificação de diretiva de software do DM/segundo nas últimas 24 horas
  • Status do DM/segundo nas últimas 24 horas
  • Solicitações de configuração do DM totais/segundo nas últimas 24 Horas
  • Locais de DP/segundo nas últimas 24 horas
  • Total de solicitações com falha para obter pacote SDM/segundo nas últimas 24 horas
  • Solicitações para obter pacote SDM/segundo nas últimas 24 horas
  • Solicitações GetAuth/segundo nas últimas 24 horas
  • Solicitações GetPolicy/segundo nas últimas 24 horas
  • HINVs/segundo nas últimas 24 horas
  • Solicitações do ISAPI/segundo nas últimas 24 horas
  • Locais de MP/segundo nas últimas 24 horas
  • Arquivos ddr.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos ddr.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos ddr. box da caixa de saída copiados nas últimas 24 horas
  • Arquivos distmgr.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos distmgr.box da caixa de saída copiados nas últimas 24 horas
  • Total de arquivos distmgr.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos hinv.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos hinv.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos hinv.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos rdr.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos rdr.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos rdr.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos sinv.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos sinv.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos sinv.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos stat. box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos stat.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos stat.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos statemsg.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos statemsg.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos statemsg.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos swm.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos swm.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos swm.box da caixa de saída copiados nas últimas 24 horas
  • Solicitações de PA/segundo nas últimas 24 horas
  • Relatórios de retransmissão/segundo nas últimas 24 horas
  • Latência média da solicitação de DMP com disponibilidade no servidor nas últimas 24 horas
  • Solicitações de DMP com disponibilidade no servidor com falha nas últimas 24 horas
  • Solicitações de DMP com disponibilidade no servidor bem sucedidas nas últimas 24 horas
  • Total de solicitações de DMP com disponibilidade no servidor nas últimas 24 horas
  • Solicitações de MP com disponibilidade no servidor bem sucedidas nas últimas 24 horas
  • Total de solicitações de MP com disponibilidade no servidor nas últimas 24 horas
  • SINVs/segundo nas últimas 24 horas
  • SPs executados/segundo nas últimas 24 horas
  • Mensagens de estado processadas/segundo nas últimas 24 horas
  • Mensagens de estado rejeitadas nas últimas 24 horas:
  • Status/segundo nas últimas 24 horas
  • DDRs, total nas últimas 24 horas
  • DDRs DM totais nas últimas 24 horas
  • HINVs DM totais nas últimas 24 horas
  • Solicitações do ISAPI DM totais distribuídas nas últimas 24 horas
  • Solicitações do DM ISAPI totais: Recebidas nas últimas 24 horas
  • SINVs DM, total nas últimas 24 horas
  • Status DM, total nas últimas 24 horas
  • Total de solicitações com falha para obter pacote SDM nas últimas 24 horas
  • Total de solicitações para obter pacote SDM nas últimas 24 horas
  • HINVs, total nas últimas 24 horas
  • Relatórios de retransmissão totais nas últimas 24 horas
  • SINVs, total nas últimas 24 horas
  • Total de mensagens de estado processadas nas últimas 24 horas
  • Status, total nas últimas 24 horas

Processing Rates\PXE Service Point Servers

  • Solicitações do banco de dados processadas nas últimas 24 horas
  • Solicitações do banco de dados processadas/segundo nas últimas 24 horas
  • Solicitações de descobertas DHCP processadas nas últimas 24 horas
  • Solicitações de descobertas DHCP processadas/segundo nas últimas 24 horas
  • Solicitações de PXE processadas nas últimas 24 horas
  • Solicitações de PXE processadas/segundo nas últimas 24 horas
  • Latência média da solicitação de PSP com disponibilidade no servidor nas últimas 24 horas
  • Solicitações de PSP com disponibilidade no servidor com falha nas últimas 24 horas
  • Solicitações de PSP com disponibilidade no servidor bem sucedidas nas últimas 24 horas
  • Total de solicitações de PSP com disponibilidade no servidor nas últimas 24 horas
  • Total de solicitações perdidas nas últimas 24 horas
  • Solicitações relatadas nas últimas 24 horas
  • Solicitações relatadas/segundo nas últimas 24 horas

Processing Rates\Servers Based on SMS Executive

  • Arquivos stat.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos stat.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos stat.box da caixa de saída copiados nas últimas 24 horas
  • Arquivos statemsg.box da caixa de saída copiados por minuto nas últimas 24 horas
  • Total de arquivos statemsg.box da caixa de saída copiados com falha nas últimas 24 horas
  • Total de arquivos statemsg.box da caixa de saída copiados nas últimas 24 horas

Processing Rates\Site Servers

  • Média de atualizações gravadas por minuto nas últimas 24 horas
  • DDRs/minuto nas últimas 24 horas
  • HINVs/minuto nas últimas 24 horas
  • Número de pacotes WOL por segundo nas últimas 24 horas
  • SINVs/minuto nas últimas 24 horas
  • Threads de processamento de arquivos de mensagem de estado nas últimas 24 horas
  • Arquivos de mensagem de estado processados/minuto nas últimas 24 horas
  • Registros de mensagem de estado processados/minuto nas últimas 24 horas
  • Status/minuto nas últimas 24 horas
  • SWMs/minuto nas últimas 24 horas
  • Total de arquivos de mensagem de estado inválidos processados nas últimas 24 horas
  • DDRs, total nas últimas 24 horas
  • HINVs, total nas últimas 24 horas
  • Total de registros de mensagem de estado processados nas últimas 24 horas
  • Número total de pacotes WOL com falha nas últimas 24 horas
  • Número total de pacotes WOL enviados nas últimas 24 horas
  • SINVs, total nas últimas 24 horas
  • Total de arquivos de mensagem de estado processados nas últimas 24 horas
  • Total de registros de mensagem de estado abandonados nas últimas 24 horas
  • Total de registros de mensagem de estado processados nas últimas 24 horas
  • Status, total nas últimas 24 horas
  • SWMs, total nas últimas 24 horas
  • Atualizações, total nas últimas 24 horas

Processing Rates\State Migration Point Servers

  • Clientes que concluíram o salvamento do estado na última 1 hora
  • Clientes restaurando o estado na última 1 hora
  • Clientes salvando o estado na última 1 hora
  • Latência média da solicitação de SMP com disponibilidade no servidor nas últimas 24 horas
  • Solicitações de SMP com disponibilidade no servidor com falha nas últimas 24 horas
  • Solicitações de SMP com disponibilidade no servidor bem sucedidas nas últimas 24 horas
  • Total de solicitações de SMP com disponibilidade no servidor nas últimas 24 horas
  • Número total de clientes rejeitados na última 1 hora

Processing Rates\System Health Validator Servers

  • Solicitações de SoH por segundo nas últimas 24 horas
  • Total de solicitações de SoH nas últimas 24 horas
  • Fragilidade na resposta de SoH do cliente nas últimas 24 horas
  • Compatibilidade de resposta de SoH nas últimas 24 horas
  • Falhas de resposta de SoH nas últimas 24 horas
  • Incompatibilidade de resposta de SoH nas últimas 24 horas
  • Fragilidade na resposta de SoH do servidor nas últimas 24 horas
  • Resposta de SoH desconhecida nas últimas 24 horas

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Diagramas para o pacote de gerenciamento do Configuration Manager 2007

O pacote de gerenciamento do Configuration Manager 2007 fornece um diagrama da hierarquia do site do Configuration Manager 2007. Os servidores de site e os sistemas de site mostram os respectivos relacionamentos que têm entre si, incluindo informações contextuais. O diagrama de topologia inclui dados lógicos, como hierarquias e sites, e dados físicos, como servidores de site e sistemas de site. As hierarquias do Configuration Manager 2007 podem ser grandes e, por isso, os diagramas apresentam os seguintes requisitos:

  • O Agente do Operations Manager 2007 deve ser instalado localmente em todos os servidores de site central e em seus respectivos Provedores do SMS.
  • Instale localmente o Agente do Operations Manager 2007 em todos os servidores de site principal, de cima para baixo, dependendo da quantidade de níveis desejada para a hierarquia do site do Configuration Manager.
  • O recurso de proxy deve ser habilitado em cada Agente do Operations Manager 2007 instalado.
  • Insira o nome de domínio totalmente qualificado (FQDN), usando o console do administrador do Configuration Manager 2007, para cada servidor a ser descoberto pelo Operations Manager.
  • Os servidores do Configuration Manager devem ter sido descobertos e aparecer na coleção Todos os Sistemas, no Console do Administrador do Configuration Manager.
  • As instâncias de servidor do ConfigMgr devem ser obtidas pela descoberta do serviço.

A descoberta é executada por estes dois scripts.

  • Descoberta de Serviços do ConfigMgr 2007 – Servidor
  • Descoberta de Hierarquia do Site do ConfigMgr 2007

A Descoberta de Serviços obterá as instâncias da classe do servidor do ConfigMgr. A Descoberta de Hierarquia do Site obterá:

  • Sites - sites central, principal e secundário de cada site no provedor de um site principal
  • Relacionamento entre sites
  • Servidores em um site
  • Relacionamentos entre servidor do site e sistema do site

Os dados de descoberta podem ser visualizados parcialmente no diagrama e mais detalhadamente nas propriedades do objeto. Além disso, os diagramas podem ser salvos nos formatos de arquivo .jpeg, .bmp ou .png.

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Relatórios do pacote de gerenciamento do Configuration Manager 2007


Relatórios do pacote de gerenciamento do Configuration Manager 2007

Os relatórios descritos nesta seção estão disponíveis no Pacote de Gerenciamento do Configuration Manager 2007. Os relatórios são um componente opcional do Operations Manager, e devem ser instalados separadamente. Para obter mais informações sobre como implantar o servidor de relatórios, consulte a página da Web do produto Operations Manager 2007 (http://go.microsoft.com/fwlink/?LinkID=83259).

Relatórios do Configuration Manager 2007

O Pacote de Gerenciamento do Configuration Manager 2007 inclui três tipos de relatório:

  • Disponibilidade
  • Configuração
  • Desempenho

Os relatórios são destinados a grupos ou objetos, por meio do seletor de objetos. Todos os relatórios estão vinculados para obter todas as vantagens dos recursos de relatório do Operations Manager 2007. Você pode escolher um dos sete formatos de exportação para gerar seus relatórios.

Relatórios de disponibilidade

Os relatórios Disponibilidade do Pacote de Gerenciamento do Configuration Manager 2007 são destinados à classe de servidor do ConfigMgr e seus respectivos monitores. Para executá-los, selecione o grupo Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup ou o objeto Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class, no seletor de objetos do relatório.

Disponibilidade de servidor

Este relatório se baseia no estado de integridade agregada de todas as entidades de um determinado servidor e incluem o estado de integridade da disponibilidade do System.Health.EntityState.

Disponibilidade de ponto de distribuição

Este relatório se baseia no estado de integridade da disponibilidade de um ponto de distribuição e usa as informações do monitor de integridade DP.

Disponibilidade de ponto de gerenciamento

Este relatório se baseia no estado de integridade da disponibilidade de um ponto de gerenciamento e usa as informações do monitor de integridade MP.

Disponibilidade de ponto de serviço PXE

Este relatório se baseia no estado de integridade da disponibilidade de um ponto de serviço PXE e usa as informações do monitor de integridade PSP.

Disponibilidade do servidor do site

Este relatório se baseia no estado de integridade da disponibilidade de um servidor do site e usa as informações do monitor de integridade SS.

Disponibilidade do ponto de atualização de software

Este relatório se baseia no estado de integridade da disponibilidade de um ponto de atualização de software e usa as informações do monitor de integridade SUP.

Disponibilidade de validador da integridade do sistema

Este relatório se baseia no estado de integridade da disponibilidade de um ponto de validador da integridade do sistema e usa as informações do monitor de integridade SHV.

Relatório de configuração

Um relatório de configuração está disponível no Pacote de Gerenciamento do Configuration Manager 2007; é o Relatório de Configuração Personalizada do Servidor do Configuration Manager 2007. Este relatório exibe as seguintes propriedades de classe do servidor do ConfigMgr:

  • Versão (versão do produto Configuration Manager 2007)
  • Tipo de sistema do site (tipo de sistema do site, tipo de servidor, tipo de servidor de banco de dados)
  • Componentes (servidor do site, ponto de localizador de servidor, ponto de distribuição, ponto de gerenciamento, ponto de relatório, servidor de banco de dados, provedor, remetente, ponto de acesso para cliente)
  • Código do site (código do site do SMS)
  • Tipo de servidor (servidor de site central, principal ou secundário)
  • Nome (nome NetBIOS)
  • Tipo de servidor de banco de dados (servidor de banco de dados do site)

Para executar este relatório, selecione o grupo Microsoft.SystemCenter.ConfigurationManager.2007.ServersGroup ou o objeto Microsoft.SystemCenter.ConfigurationManager.2007.SMS_Server_Class, no seletor de objetos do relatório.

Relatórios de desempenho

Os relatórios de desempenho são amplamente agrupados de acordo com as funções ou os objetos do servidor do Configuration Manager, isto é, ponto de gerenciamento ou registro de descoberta de dados. Esses grupos são ainda mais subdivididos nos tipos dados brutos (totais) e taxa (por segundo ou por minuto), para que os valores sejam dimensionados adequadamente em um relatório.

Os relatórios e seus contadores de desempenho são organizados dessa maneira para facilitar a análise de tendências e a solução de problemas. O relatório de objeto é geralmente utilizado durante a investigação de problemas na infra-estrutura do Configuration Manager, e o relatório de função do servidor pode ser usado para a solução de problemas nos pontos de gerenciamento, por exemplo.

Relatório de grupo de desempenho de servidor do Configuration Manager 2007

Para os relatórios a seguir, selecione Microsoft.SystemCenter.ConfigurationManager.2007.ServerPerformanceGroup no grupo de destino do seletor de objetos.

Desempenho da taxa do registro de descoberta de dados do ConfigMgr 2007

Este relatório exibe as taxas de processamento do registro de descoberta de dados (DDR) para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de DDR do servidor do site | DDRs processados/minuto
Medida de desempenho do ConfigMgr 2007: gerenciador de DDR do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de DDRs do DMP | Relatórios de descoberta gerados/segundo

Desempenho bruto da taxa do registro de descoberta de dados do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais de DDRs processados para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de DDRs do servidor do site | Total de exibições da taxa de registro de descoberta de dados enfileiradas
Medida de desempenho do ConfigMgr 2007: total de DDRs do servidor do site processados | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de DDR do DMP | Relatórios de descoberta gerados/segundo

Desempenho bruto do ponto de gerenciamento do dispositivo do ConfigMgr 2007

Este relatório exibe os totais processados para a função do servidor Ponto de Gerenciamento de Dispositivo do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: total de DDRs do DMP processados | Total de relatórios de descoberta gerados
Medida de desempenho do ConfigMgr 2007: HINVs totais do DMP processados | Total de relatórios de inventário de hardware gerados
Medida de desempenho do ConfigMgr 2007: SINVs totais do DMP processados | Total de relatórios de inventário de software gerados
Medida de desempenho do ConfigMgr 2007: total de mensagens de status do DMP processadas | Total de mensagens de status geradas
Medida de desempenho do ConfigMgr 2007: total de solicitações ISAPI do DMP distribuídas | Total de mensagens distribuídas
Medida de desempenho do ConfigMgr 2007: total de solicitações ISAPI do DMP recebidas | Total de mensagens recebidas

Desempenho da taxa do ponto de gerenciamento do dispositivo do ConfigMgr 2007

Este relatório exibe as taxas de processamento para a função de servidor Ponto de Gerenciamento do Dispositivo do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de solicitação de configuração do DMP | Solicitações de configuração do DMP/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de configuração de computador do DMP | Solicitações de configuração de computador/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de ID de diretiva de software do DMP | Solicitações de ID de diretiva de software/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de corpo de diretiva de software do DMP | Solicitações de corpo de diretiva de software/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de versão do pacote DMP | Solicitações de versão do pacote/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de conversão de descoberta do DMP | Solicitações de conversão de descoberta/segundo
Medida de desempenho do ConfigMgr 2007: taxa de solicitação de conversão de inventário de hardware do DMP | Solicitações de conversão de inventário de hardware/segundo
Medida de desempenho do ConfigMgr 2007: taxa de tentativas de conexão do banco de dados do DMP | Tentativas de conexão do banco de dados/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de DDRs do DMP | Relatórios de descoberta gerados/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de HINVs do DMP | Relatórios de inventário de hardware gerados/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de solicitações de localização do DP do DMP | Solicitações de localização geradas/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de mensagens ISAPI do DMP | Mensagens distribuídas/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de SINVs do DMP | Relatórios de inventário de software gerados/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de status do DMP | Mensagens de status geradas/segundo

Desempenho da taxa de inventário de hardware do ConfigMgr 2007

Este relatório exibe as taxas de processamento do inventário de hardware (HINV) para todas as funções aplicáveis do servidor SMS.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de HINV do servidor do site | MIFs processados/minuto
Medida de desempenho do ConfigMgr 2007: gerenciador de HINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de repetições do HINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de HINVs do DMP | Relatórios de inventário de hardware gerados/segundo

Desempenho bruto do inventário de hardware do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais de HINVs processados para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de HINV do servidor do site | Total de MIFs enfileirados
Medida de desempenho do ConfigMgr 2007: total de HINVs do servidor do site processados | Total de MIFs processados
Medida de desempenho do ConfigMgr 2007: registro posterior de HINV do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de HINV do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: total de HINVs do DMP processados | Total de relatórios de inventário de hardware gerados

Desempenho da taxa de ponto de gerenciamento do ConfigMgr 2007

Este relatório exibe as taxas de processamento da função de servidor Ponto de Gerenciamento do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: gerenciador de localização do MP (solicitações do MP/segundo) | Solicitações do MP/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de localização do MP (solicitações do DP/segundo) | Solicitações do DP/segundo
Medida de desempenho do ConfigMgr 2007: Get Policy do MP (solicitações/segundo) | Solicitações/segundo
Medida de desempenho do ConfigMgr 2007: Get Auth do MP (solicitações/segundo) | Solicitações/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de diretivas do MP (solicitações de PA/segundo) | Solicitações de PA/segundo
Medida de desempenho do ConfigMgr 2007: DAL do MP (SPs executados/segundo) | SPs executados/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de HINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de repetições do HINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de SINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de ColFile do SINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de retransmissão do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de status do MP (total de eventos/segundo) | Total de eventos/segundo

Desempenho bruto do ponto de gerenciamento do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais processados para a função de servidor Ponto de Gerenciamento do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de DDR do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de DDR do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: registro posterior de HINV do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de HINV do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: registro posterior da coleta de arquivos do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: registro posterior de SINV do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de SINV do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: registro posterior do gerenciador de retransmissão do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de retransmissão do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: registro posterior de status do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de status do MP (total de eventos) | Total de eventos

Desempenho de recursos do sistema do servidor do ConfigMgr 2007

Este relatório exibe o uso de recursos do sistema pelas funções de servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: Memória - % bytes comprometidos em uso | Bytes comprometidos em uso
Medida de desempenho do ConfigMgr 2007: Arquivo de paginação - % em uso | % de uso
Medida de desempenho do ConfigMgr 2007: Processador - % de tempo de processador (_Total) | % de tempo de processador
Medida de desempenho do ConfigMgr 2007: Processo - % de tempo de processador (smsexec) | % de tempo de processador
Medida de desempenho do ConfigMgr 2007: Processo - % de tempo de processador (ccmexec) | % de tempo de processador
Medida de desempenho do ConfigMgr 2007: Sistema - Tempo de atividade do sistema | Tempo de atividade do sistema

Desempenho bruto do servidor do site do ConfigMgr 2007

Este relatório exibe as taxas de processamento da função de servidor do site do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de trabalhos do agendador do servidor do site | Número de trabalhos
Medida de desempenho do ConfigMgr 2007: registro posterior de solicitações de envio do agendador do servidor do site | Número de solicitações de envio
Medida de desempenho do ConfigMgr 2007: Estados de thread do SMS Executive - Contagem total de threads em execução | Contagem de threads em execução
Medida de desempenho do ConfigMgr 2007: registro posterior de DDR do servidor do site | Total de DDRs enfileirados
Medida de desempenho do ConfigMgr 2007: total de DDRs do servidor do site processados | Total de DDRs processados
Medida de desempenho do ConfigMgr 2007: registro posterior de HINV do servidor do site | Total de MIFs enfileirados
Medida de desempenho do ConfigMgr 2007: total de HINVs do servidor do site processados | Total de MIFs processados
Medida de desempenho do ConfigMgr 2007: registro posterior de SINV do servidor do site | Total de SINVs enfileirados
Medida de desempenho do ConfigMgr 2007: total de SINVs do servidor do site processados | Total de SINVs processados
Medida de desempenho do ConfigMgr 2007: registro posterior de SWMs do servidor do site | Total de arquivos de uso de SWM enfileirados
Medida de desempenho do ConfigMgr 2007: total de SWMs do servidor do site processados | Total de arquivos de uso de SWM processados
Medida de desempenho do ConfigMgr 2007: total de mensagens de status do servidor do site processadas | Recebidas
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens do sistema de estado do SMS processados | Total de registros de mensagem processados
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens inválidas do sistema de estado do SMS processados | Total de registros de mensagens inválidas processados
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens do sistema de estado do SMS abandonados | Total de registros de mensagem abandonados
Medida de desempenho do ConfigMgr 2007: Total de arquivos de mensagens do sistema de estado do SMS processados | Total de arquivos de mensagem processados
Medida de desempenho do ConfigMgr 2007: total de arquivos de mensagens incorretas do sistema de estado do SMS processados | Total de arquivos de mensagens incorretas processados
Medida de desempenho do ConfigMgr 2007: threads de processamento de arquivos de mensagens do sistema de estado do SMS | Threads de processamento de arquivos de mensagem
Medida de desempenho do ConfigMgr 2007: Número total de pacotes enviados do SMS Wake On LAN Communication Manager | Número total de pacotes enviados
Medida de desempenho do ConfigMgr 2007: número total de pacotes com falha do SMS Wake On LAN Communication Manager | Número total de pacotes com falha
Medida de desempenho do ConfigMgr 2007: número total de solicitações pendentes do SMS Wake On LAN Communication Manager | Número total de solicitações pendentes

Desempenho da taxa do servidor do site do ConfigMgr 2007

Este relatório exibe as taxas de processamento da função de servidor do site do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de HINV do servidor do site | MIFs processados/minuto
Medida de desempenho do ConfigMgr 2007: taxa de processamento de SINV do servidor do site | SINVs processados/minuto
Medida de desempenho do ConfigMgr 2007: taxa de processamento de SWM do servidor do site | Registros de uso de SWM processados/minuto
Medida de desempenho do ConfigMgr 2007: taxa de processamento de status do servidor do site | Processado/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de registros de mensagens do sistema de estado do SMS | Taxa de processamento
Medida de desempenho do ConfigMgr 2007: Taxa processada de arquivos de mensagens do sistema de estado do SMS | Arquivos de mensagem processados/minuto
Medida de desempenho do ConfigMgr 2007: número de pacotes por segundo do SMS Wake On LAN Communication Manager | Número de pacotes por segundo

Desempenho da taxa de inventário de software do ConfigMgr 2007

Este relatório exibe as taxas de processamento do inventário de software (SINV) para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de SINV do servidor do site | SINVs processados/minuto
Medida de desempenho do ConfigMgr 2007: gerenciador de SINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de ColFile do SINV do MP (Total reports/sec) | Total de relatórios/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de SINV do DMP | Relatórios de inventário de software gerados/segundo

Desempenho bruto do inventário de software do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais de SINVs processados para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de SINV do servidor do site | Total de SINVs enfileirados
Medida de desempenho do ConfigMgr 2007: total de SINVs do servidor do site processados | Total de SINVs processados
Medida de desempenho do ConfigMgr 2007: registro posterior de coleta de arquivos do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: registro posterior de SINV do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de SINV do MP (Total reports) | Total de relatórios
Medida de desempenho do ConfigMgr 2007: total de SINVs do DMP processados | Total de relatórios de inventário de software gerados

Desempenho bruto da medição de software do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais da medição de software (SWM) processados para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: registro posterior de SWM do servidor do site | Total de arquivos de uso de SWM enfileirados
Medida de desempenho do ConfigMgr 2007: total de SWMs do servidor do site processados | Total de registros de uso de SWM processados
Medida de desempenho do ConfigMgr 2007: registro posterior do gerenciador de retransmissão do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de retransmissão do MP (Total reports) | Total de relatórios

Desempenho da taxa de medição de software do ConfigMgr 2007

Este relatório exibe as taxas de processamento de SWM para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de SWM do servidor do site | Registros de uso de SWM processados/minuto
Medida de desempenho do ConfigMgr 2007: gerenciador de retransmissão do MP (Total reports/sec) | Total de relatórios/segundo

Desempenho bruto das mensagens de estado do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais de mensagens de estado do Configuration Manager 2007 processados para todas as funções aplicáveis do servidor do SMS.

Medida de desempenho do ConfigMgr 2007: total de registros de mensagens do sistema de estado do SMS processados | Total de registros de mensagem processados
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens inválidas do sistema de estado do SMS processados | Total de registros de mensagens inválidas processados
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens do sistema de estado do SMS abandonados | Total de registros de mensagem abandonados
Medida de desempenho do ConfigMgr 2007: total de arquivos de mensagens do sistema de estado do SMS processados | Total de arquivos de mensagem processados
Medida de desempenho do ConfigMgr 2007: total de registros de mensagens incorretas do sistema de estado do SMS processados | Total de arquivos de mensagens incorretas processados
Medida de desempenho do ConfigMgr 2007: threads de processamento de arquivos de mensagens do sistema de estado do SMS | Threads de processamento de arquivos de mensagem
Medida de desempenho do ConfigMgr 2007: mensagens de estado do MP processadas | Total de mensagens
Medida de desempenho do ConfigMgr 2007: mensagens de estado do MP rejeitadas | Mensagens rejeitadas

Desempenho da taxa de mensagens de estado do ConfigMgr 2007

Este relatório exibe as taxas de processamento das mensagens de estado do SMS para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento do registro de mensagens do sistema de estado do SMS | Registros de mensagem processados/minuto
Medida de desempenho do ConfigMgr 2007: taxa processada de arquivos de mensagens do sistema de estado do SMS | Arquivos de mensagem processados/minuto
Medida de desempenho do ConfigMgr 2007: taxa de processamento da mensagem de estado do MP | Mensagens/segundo

Desempenho bruto das mensagens de status do ConfigMgr 2007

Este relatório exibe os registros posteriores e os totais de mensagens de status do SMS processados para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: total de mensagens de status do servidor do site processadas | Recebidas
Medida de desempenho do ConfigMgr 2007: registro posterior de status do MP | Mensagens em fila
Medida de desempenho do ConfigMgr 2007: gerenciador de status do MP (total de eventos) | Total de eventos
Medida de desempenho do ConfigMgr 2007: total de mensagens de status do DMP processadas | Total de mensagens de status geradas

Desempenho da taxa de mensagens de status do ConfigMgr 2007

Este relatório exibe as taxas de processamento das mensagens de status do SMS para todas as funções aplicáveis do servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: taxa de processamento de status do servidor do site | Processado/segundo
Medida de desempenho do ConfigMgr 2007: gerenciador de status do MP (total de eventos/segundo) | Total de eventos/segundo
Medida de desempenho do ConfigMgr 2007: taxa de processamento de status do DMP | Mensagens de status geradas/segundo

Desempenho das funções do servidor de suporte do ConfigMgr 2007

Este relatório exibe o desempenho dos serviços que têm suporte para as funções de servidor do Configuration Manager 2007.

Medida de desempenho do ConfigMgr 2007: serviço Web (solicitações de extensão ISAPI/segundo)

Solicitações de extensão ISAPI/segundo

Consulte também

Recursos adicionais do pacote de gerenciamento do Configuration Manager 2007
Sites e componentes do pacote de gerenciamento do Configuration Manager 2007
Grupos de computadores do pacote de gerenciamento do Configuration Manager 2007
Classes de instalação para o pacote de gerenciamento do Configuration Manager 2007
Scripts para o pacote de gerenciamento do Configuration Manager 2007
Modos de exibição do pacote de gerenciamento do Configuration Manager 2007
Diagramas para o pacote de gerenciamento do Configuration Manager 2007